HA DB image malformed, invalid default_config

I have searched and can’t figure out how to resolve my issue.
My HA does not work and all my devices are greyed out.

I get the notification:
Invalid config
The following integrations and platforms could not be set up:
Please check your config and logs.

Based on my searches this is a malformed or corrupted DB. I have used the file editor to delete the “home-assistant_v2.db” file. This should allow HA to rebuild the file. Then I restarted the HA. No change. Still get the error.

I am running HA (Hassio) on a VM. I have SSH & web terminal setup.

How can I resolve my issue? Is there something else I am missing?
Maybe I need to stop the core? If so then how do I delete the file?

Ok, spent several hours trying different things.

Deleted the DB file via file editor and restarted. Issue still occurs.

Stopped core, used putty to SSH, deleted the DB files manually and restarted. Issue still occurs.

I am stuck.

I have a backup of HA for the VM. I restored to a backup from a month ago.
Encountered same issue. The DB file was very large. I deleted it and restarted.
Same issue. Here are the errors.

I am not able to see the Cloud setup under configuration.

I see there are updates but when I try to update I get an error there is no supervisor internet connection.

What is going on? I am so confused.

Apparently there was an issue with the supervisor.

I logged in via SSH and used command “hassio ha update”. This gave me the most current update of the Supervisor. Everything worked once it was complete.