HA is not able to start after update (202267 to 202281)

Hello everyone, I am coming from 202267 and today I updated my system.
But now, it is not starting anymore. I also tried a restart of my Raspberry but that doesn’t help.
Any idea? I have one custom integration: DHT Sensor - custom_components

I am still waiting for my supervisor :slight_smile:


System Information

version core-2022.8.1
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.10.5
os_name Linux
os_version 5.15.32-v8
arch aarch64
timezone Europe/Berlin
config_dir /config
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 8.4
update_channel stable
supervisor_version supervisor-2022.07.0
agent_version 1.2.1
docker_version 20.10.14
disk_total 57.8 GB
disk_used 15.4 GB
healthy true
supported true
board rpi4-64
supervisor_api ok
version_api ok
installed_addons File editor (5.3.3), chrony (2.4.0), ESPHome (2022.6.2)
dashboards 5
resources 0
views 13
mode storage
oldest_recorder_run 9. Juli 2022 um 12:28
current_recorder_run 6. August 2022 um 14:41
estimated_db_size 628.91 MiB
database_engine sqlite
database_version 3.38.5


Edit: After 15 - 20 minutes the supervisor is back again but the log is full of errors :frowning:

Can you remove the integration and restart? If that solves the slow starting issue, we can see what exactly is wrong with the integration.

1 Like

Hi @khenderick, sorry for the late reply: It solved the issue - thank you for your support!