HA not booting after HA OS upgrade to 10.1

Yesterday, I upgraded the HA OS to version 10.1.

This morning I noticed that my Raspberry PI 3 does not boot any more. I tried to connect my hdmi screen and usb keyboard but absolutely nothing happens. Only the power lights are working.

I removed the SD card to analyse it. I can see the boot partition but there is a non allocated partition !! I Hope that there is no issue with that and I can recover my last setup

My SD Card is quite new < 6months

Can someone help please?

Thank you

Same here running on Proxmox. Restoring yesterday’s backup now.

I’ve read on the forum you should try booting 3 times. If that not succeed, it reverts to previous OS version and your pi should come up again

I am also having issues after 10.1 upgrade. I was unable to log in via the app at first but after several power cycles i was able to. I am now unable to login via the browser ttp://homeassistant.local:8123/lovelace. No matter how many times i power cycle i can not get in via the browser.

I have same issue.
Installed and everything died.
Rebooted and for a while was up and running - stopped.
Now i cannot connect at all

i found my last full backup and am now trying to restore from it.

Same over here.

Is it possible to access to the last backup on the same SD Card?

Well that did not work. Now i can not log into it from the app or the browser.

Yes, use another rpi or another sd with i e Raspberry OS, connect your Hassio-SSD/sd to this device and a usb-memory and copy all backups to usb-memory. Then copy the backup to your Windows and take another ssd/sd and reinstall Hassio and choose to use a backup at the first start-gui. The problem for me, I did not have a manual backup or I have?, but everything does not work, It seems like influx is gone and Grafana ans some more. It seems like all backups are not full, only parts of a full. I should have manual full backups, but I have to test and try which of them are complete.

Add me to the list, using ha os on a pi4 w/ ssd. Since upgrading to 10.1 it got weird and keeps crashing. After reboots the login prompt comes up after a long wait… enter creds and it crashes again (no access until power cycle). I recently did a full backup and have my grafana on a nas. Hope I can recover it in the am. It has been a long time since I’ve had issues with anything. Not sure what’s going on here.

Following up, I installed 10.1 fresh to my ssd (usb boot, no sdcard latest eeprom… used to use sdcard just for boot though), and it starts up as expected. Unfortunately when I try to restore a snapshot it apparently gets stuck. I was able to restore everything except homeassistant (folders and addons), but that leaves me with none of my nodered automations, and all of the folders don’t get populated with my secrets, dashboard layouts, etc. That took about an hour to complete. I am trying again to restore homeassistant… hope after a few hours it comes back, otherwise I have to look into manually restoring stuff from the snapshot tarball.

[update: Restoring the snapshot taken from prior hassos resulted in bootloops. Trying again using 9.5]

Thanks for the suggestions.

Got back to working 9.5 until … working 10.2 :wink:

Backups are now on safe places

I installed 10.1 fresh
Installed the Google backup and restored latest backup.
Everything looked healthy with the 4357 view but the platform was not approachable through 8123. Decided to go back to 9.5 and went to bed.
During the night the restore was somewhat complete although none of the apps worked.
Did a reboot after which everything worked.
Patience seemed to be the key here.
Everything running smoothly since Sunday and I’ve been out of town. WAF was impacted when the system was down - now restored as the amount of light and appliances to be controlled manually was significant.