HA not connecting after router change

Hi,

Yesterday I got a new router, Fritz Box 6600, and now I can’t connect to HA dashboard anymore. Not sure what is happening but I tried restarting it couple of times but with no help. I use Nabu Casa for remote access, on their dashboard I have the same problem, can’t connect to the instance.

Any help is appreciated. If you need some additional info, let me know - I am new to this :confused:

How did you try to reconnect?
From Home Assistant side:

or from Nabu Casa side:
2022-02-18 07_37_10-Account Page - Nabu Casa and 3 more pages - Work - Microsoft​ Edge

If still not connected (as this is a payed service) I think the better place for support is the NabuCasa company support - they reply mostly within some hours and really have deep insights into their infrastructure - helped me already multiple times :slight_smile:
Support (nabucasa.com)

1 Like

If neither local nor remote access work it sounds like a network issue in the first place.

You said you‘ve installed a new router:
Is your HA-server configured to use a fixed IP through DHCP? Has it received an IP address at all?

Is the router using the same subnet as before? Have you configured the new router regarding fixed DHCP-leases?

I recommend start investigating on the router setup.

Hi AF360. I tried to investigate and I figured out that my RPi has no IP address at all. Currently I’m working on figuring out the IP address, but with no success so far :confused: Any help would be nice!

Happy to help.
How was your old router setup? Was it acting as a DHCP-server, assigning IP-addresses to the clients on your network? Was it setup to use the same IP-network on the LAN-side as the new router?
How has the networking of the Pi been setup? Is it configured for a static IP-address or is it set to receive an address from the DHCP server?

I suspect the Pi waits for an address from the DHCP server but the new router is not yet setup to provide adresses. Have you logged in to your router‘s configuration interface and checked for the DHCP-settings?