HA stop every morning at 6:25 GMT

Hello !

Since 3/4 days, when I wake p my HA is down :thinking::roll_eyes:

nothing in log :

pi@raspberrypi:/var/log/homeassistant $ ls -l
total 1052
-rw-r--r-- 1 homeassistant homeassistant      0 Mar 23 06:25 home-assistant.log
-rw-r--r-- 1 homeassistant homeassistant 808079 Mar 23 06:24 home-assistant.log.1
-rw-r--r-- 1 homeassistant homeassistant  19674 Mar 22 06:25 home-assistant.log.2.gz
-rw-r--r-- 1 homeassistant homeassistant   5194 Mar 21 06:25 home-assistant.log.3.gz
-rw-r--r-- 1 homeassistant homeassistant  29754 Mar 20 06:25 home-assistant.log.4.gz
pi@raspberrypi:/var/log/homeassistant $ tail home-assistant.log.1
2019-03-23 06:21:35 INFO (Thread-21) [homeassistant.components.device_tracker.bbox] Scanning...
2019-03-23 06:21:35 INFO (Thread-21) [homeassistant.components.device_tracker.bbox] Scan successful
2019-03-23 06:22:40 INFO (Thread-18) [homeassistant.components.device_tracker.bbox] Scanning...
2019-03-23 06:22:40 INFO (Thread-18) [homeassistant.components.device_tracker.bbox] Scan successful
2019-03-23 06:23:45 INFO (Thread-3) [homeassistant.components.device_tracker.bbox] Scanning...
2019-03-23 06:23:45 INFO (Thread-3) [homeassistant.components.device_tracker.bbox] Scan successful
2019-03-23 06:24:47 INFO (MainThread) [homeassistant.components.discovery] Ignoring service: yeelight {'mac_address': '04cf8c908745', 'properties': {'epoch': '1', 'mac': '04cf8c908745'}, 'device_type': 'color2', 'hostname': 'yeelink-light-color2_miio131930135.local.', 'port': 54321, 'host': '192.168.1.46'}
2019-03-23 06:24:47 INFO (MainThread) [homeassistant.components.discovery] Ignoring service: yeelight {'mac_address': '04cf8c7cc5ce', 'properties': {'epoch': '1', 'mac': '04cf8c7cc5ce'}, 'device_type': 'color2', 'hostname': 'yeelink-light-color2_miio130635424.local.', 'port': 54321, 'host': '192.168.1.3'}
2019-03-23 06:24:50 INFO (Thread-21) [homeassistant.components.device_tracker.bbox] Scanning...
2019-03-23 06:24:50 INFO (Thread-21) [homeassistant.components.device_tracker.bbox] Scan successful

and when I try to restart :

pi@raspberrypi:/home/homeassistant/.homeassistant $ sudo service hass-daemon start
Job for hass-daemon.service failed because the control process exited with error code.
See "systemctl status hass-daemon.service" and "journalctl -xe" for details.

pi@raspberrypi:/home/homeassistant/.homeassistant $ systemctl status hass-daemon.service
● hass-daemon.service - LSB: Home\ Assistant
   Loaded: loaded (/etc/init.d/hass-daemon; generated; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sat 2019-03-23 08:07:57 GMT; 7s ago
     Docs: man:systemd-sysv-generator(8)
  Process: 10874 ExecStart=/etc/init.d/hass-daemon start (code=exited, status=1/FAILURE)
      CPU: 5ms

Mar 23 08:07:57 raspberrypi systemd[1]: Starting LSB: Home\ Assistant...
Mar 23 08:07:57 raspberrypi hass-daemon[10874]: Service already running
Mar 23 08:07:57 raspberrypi systemd[1]: hass-daemon.service: Control process exited, code=exited status=1
Mar 23 08:07:57 raspberrypi systemd[1]: Failed to start LSB: Home\ Assistant.
Mar 23 08:07:57 raspberrypi systemd[1]: hass-daemon.service: Unit entered failed state.
Mar 23 08:07:57 raspberrypi systemd[1]: hass-daemon.service: Failed with result 'exit-code'.

Only rebooting the rpi solve the problem…

Do you have some ideas ?

Nobody have ideas ? :disappointed_relieved:
I moved to ’ Autostart using systemd’, let’s see if it woks better…

it’s ok now with Autostart using systemd… Odd but I’ll not investigate anymore !