HA Web Page Won't come up

I recently went to do an upgrade to HA and now the front end web page won’t load. I’ve tried connecting to it via different browsers on xxx.xxx.xxx.xxx:8123 with no success. I can ssh into it and can navigate to different directories. Is there a web service that hasn’t started?

Any help would be greatly appreciated.

Follow up.

This is what I see when I try and open the web page.


Could be something in your config??? Have you shut the device down and unplugged power cord and ethernet? I have had to do that once or twice.

Tried that a bunch of times and I’m still stuck on “initializing”

Have u got a backup you can restore from I would just start again

Are u using a SSD card I would get a new one of those

I had the same problem it was my hard drive it was a hand me down just and old drive so I brought a new hard drive and it has not mis a beat

I’ve got a backup from Dec 21, 2021 and I can access the HD via SSH. I use Node Red to program my switches and lights. What files do I need to grab from that directory? If I migrate it, then I’ll move from a Rasbery Pi 3 to a Proxmox virtual machine. Any advice on that front?

In the config folder there a nod-red folder get that folder them when build new system install nod-red do nothing then paste nod-red folder and replace everything that what I have done and it worked

Are the log files stored in the config directory and would they point to the reason HA doesn’t start?