HA will not connect using CONBEE II

Not sure if this is the correct sub forum to ask the following question, so please fee free to point me in the right direction.
Since last week I have a mini PC running HA, for now it is a bit of an overkill with mostly HUE lights in our house. But since I have plans to upgrade our heating system, install PV panels, put in some “intrusion detection light” and have young famliy, I decided to spent the extra money on a mini PC instead of a Raspberry Pi.
The system runs fine with just one tiny problem. I cannot get the CONBEE II stick to pair with other devices.
I have tried this using EDGE, SAFARI, CHROME and FIREFOX but nothing. With FIREFOX it does not even open the phoscon app in a local version, which took me a while to figure out.

I have been in contact with the manufacturer, who respond quickly but I don’t think they understand the problem since the hardware works just fine.

So is there a trouble shooting guide for these kinds of problems? Or where can I find and then upload logs so that the more knowledgeable users can help me?


And this one in a seperate post since I could only upload one image at a time a new member


Do you use an USB extension cable ?

Yes the whole 9yards
50cm usb cable
Not connected to the usb3 connection at the front
Mini PC at least 1m from wifi transmitter

Putting the setup in the attic where I have my Office did not work as well. And I have a smart plug there to act as a node.
EDIT: Tried this yesterday night when the family was in bed, but no luck.

Here is an update on the problem and the fix.
I contacted the manufacturor and after spending quite some time going through my system, we ended up with a possible software problem.
After sending them a log file, I received a link to an updated file. Apparently there was a bug in the system that they fixed.
After this the system works like a charm. Big thumbs up for Dresden Electronics for standing behind the product they put on the market.

1 Like