HACS/Community sidebar missing and sensor.hacs unavailable


I’m running Hass on a RPI4 with 113.2 installed.
Since this morning my “Community” tab in the sidebar has been gone and my sensor.hacs is unavailable

And I get this restored red symbol when I open the entity.

I have tried removing and installing HACS several times, restored to yesterdays snapshot, removed the /config/.storage/hacs folder (cleaned it up as well). No effect :frowning:

I first saw it because my Lovelace on my PC was giving me a lot of “custom element doesn’t exist”, strangely (to me anyway) my tablet works like a charm. :thinking:

My logs are giving me this:

I hope someone can help me

Thanks in advance

I have these 2 details from the logs after trying a restore 2 days back
2020-07-31_19h26_51 2020-07-31_19h27_42

@ludeeus, I heard you’re the man to ask?

Your token is not correct

Hi @ludeeus

Just reinstalled the HACS instegration and did a double check on the token. Should be the right one. I now get this in the logs

HACS looks wrong, no entity??

Should I try and get a new token. The one I have is 3 days old.


You probably have it configured with both YAML and UI, that is not supported.
Remove the YAML config

No, sorry I only have it through the integration UI. I have been running HACS for a long time until it disappeared.
Should still remove the files in .storage/hacs?

At the moment I get these in the log.


Just tried from scratch, and it struck me that I’m not getting an entity after install, like in the docs.
This is the last message it get. Shouldn’t it discover a new entity, which I have to place in an area?

@ludeeus. Any ideas?

1 Like

None, enable debug logs and open an issue.