Hacs not showing in settings panel

I installed homeasisstant in Docker with Debian distribution and I am emulating it in virtualbox. I Create my folders as follows: docker / home / domospeed / homeasisstant

I add the requirements that you ask me to do, but it still doesn’t appear in my system to change the theme. What could it be?

Did you add this to your configuration.yaml file?

  themes: !include_dir_merge_named themes

Then when you install themes via HACS, it should show up there.

i got it. I found the error but nevertheless I still can’t find the solution
ERROR custom_components/hacs/__init__py:128 could not set loggin level to debug, logger is not enabled

In configuration.yaml do you have logger enabled?

  default: warn