HACS - Showing up as a list of installed repos, not a list of categories

I was futzing around with experimental features of HACS and ended up turning them off.

Now the HACS windows/panel is displaying a list of downloaded repos instead of the 4 categories:

How do I get it back to displaying the 4 categories?
I’m running HA in a docker container.


same thing happened to me… Did you figure it out?

Not really, But it seems that a restart of the server likely fixed it…

that is weird, I did restart the server but the list still remains…

Wow. Did you restart the physical server and not just home assistant? You could try to clear your browser?

I tried using clearing my browser and using another browser too. Unpluged my HA and plugged it back in but HACS remains showing a list…

I got it… I am leaving my response on how to fix it just in case anyone is experiencing the same thing:

Go to Settings, integrations, then click Configure on HACS. After that, unmark the “experimental features”

1 Like


I am having the same issue but all of those solutions did not fix the problem.
I am running HACS 1.33.0 on HA 2023.10.3 (Supervisor 2023.10.0, OS 11.0, Frontend 20231005.0 - latest) all in an fresh install in a VM.

Any help is appreciated.

I’ve just started a fresh home assistant install and I’m getting the same thing.

Hacs store just shows a list of repositories not the usual menu.

It “magically” fixed itself after a few days of restarting the VM and the server overnight for me.

I am still very interested in what causes the issue and how to fix this in case I have to do another fresh install again.

Same issue here. Restarted a few times and disabled the experimental features. Nothing seems to help.

Same issue :(. Fresh installation. Waiting for this “magic” or someone with solution.

Same issue for me, I’m also noticing it’s missing the hacs icon in the sidebar.
And it is workin using another device

I don’t any additional insight that wasn’t listed above, just chiming to to say I am experiencing the same issue on two newly installed servers.


I’ve just recently had this. I have various proxies and some caching. The solution for me, in Chrome, was to:

  1. Open developer tools (F12 or through the menu)
  2. Leave Dev Tools open
  3. Right click the reload/refresh button in Chrome
  4. Select “Empty Cache and Hard Reload”

I hope it works for others!


Yes, it’s worked for me, how I can mark message as useful here? (:smile: )

And that’s a yes from me too its fixed so many thanks. That was a real hair puller! :laughing:

Hey everyone - New to HA and unable to get passed my issue with HACS - No matter what i do i always get the below:

I have tried everything, has anyone got any ideas?
Many Thanks

I had the same issue. I had to reboot the VM (not only home assistant) to solve the issue.

Clear the filter (top right)

1 Like

Fixed mine. Thank you for posting it!!!