HAdashboard stopped working


I’m fairly new to Home Assistant but have had Hassio running on a pi3 for a few weeks now. Tonight the HADashboard seems to have stopped working and I am struggling to fugue out how to fix it. I have event tried a fresh install and still getting the same error.

This is the log from the appDaemon add on page

[s6-init] making user provided files available at /var/run/s6/etc...exited 0.
[s6-init] ensuring user provided files have correct perms...exited 0.
[fix-attrs.d] applying ownership & permissions fixes...
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts...
[cont-init.d] 00-banner.sh: executing... 
 Hass.io Add-on: AppDaemon3 v1.0.1
 Python Apps and HADashboard using AppDaemon 3.x for Home Assistant
 From: Community Hass.io Add-ons
 By: Franck Nijhof <[email protected]>
[cont-init.d] 00-banner.sh: exited 0.
[cont-init.d] 01-log-level.sh: executing... 
Log level is set to INFO
[cont-init.d] 01-log-level.sh: exited 0.
[cont-init.d] 02-updates.sh: executing... 
INFO: You are running the latest version of this add-on
[cont-init.d] 02-updates.sh: exited 0.
[cont-init.d] 03-version-requirements.sh: executing... 
Version 103 is not a valid version.Error: "No Major.Minor.Patch elements found"FATAL: You Supervisor version is: 103
FATAL: This add-on requires: >=0.85.0
FATAL: Please consider upgrading.
[cont-init.d] 03-version-requirements.sh: exited 1.
[cont-finish.d] executing container finish scripts...
[cont-finish.d] 50-compiled-symlink.sh: executing... 
[cont-finish.d] 50-compiled-symlink.sh: exited 0.
[cont-finish.d] 99-message.sh: executing... 
                Oops! Something went wrong.
 We are so sorry, but something went terribly wrong when
 starting or running this add-on.
 Be sure to check the log above, line by line, for hints.
[cont-finish.d] 99-message.sh: exited 0.
[cont-finish.d] done.
[s6-finish] syncing disks.
[s6-finish] sending all processes the TERM signal.

Any help and or advice would be really appreciated.

I know this won’t help much, but my install has just come up with the exact same issue. I thought I might have a corrupted memory card and have to rebuild, but if it’s not just me…

I have tried a completely fresh install and still getting the same error. Very strange

Same issue here.

Just noticed the same issue. Has been running without problems for 1 month+ since I last made changes to it.

I too am having the same issue. I am new to HAdashboard and thought I really messed it up. I will continue to watch this thread for any updates.

Another post about this issue. Community Hass.io Add-on: AppDaemon 3

It’s a hassio supervisor problem, I just saw an update to supervisor version 103.1 which fixed it for me.

I am running 103.1 and still see the issue.

Same here 103.1 and still having issues.

You’re right–upgrading the supervisor only fixed one problem, but there’s another one that I have not yet been able to diagnose. :frowning:

Upgrade of the Supervisor to 103.1 didn’t fix it for me, but the upgrade to 103.2 did - everything is back online now.


This issue has been fixed upstream in the Supervisor. Release 103.2 fixes it.

To upgrade:

1 Like

Thanks everyone. Seems to be working fine again now.

Same issue with Home Assistant 0.71.0 and Hass.io supervisor Version 107.

DEBUG: Current Supervisor version: 107
DEBUG: Supervisor version condition: >=0.85.0
Version 107 is not a valid version.Error: "No Major.Minor.Patch elements found"FATAL: You Supervisor version is: 107
FATAL: This add-on requires: >=0.85.0

Best regards