Harmony Hub Configuration is empty

“Activities”: {},
“Devices”: {}

I have 6 Harmony Hubs. They were working fine a few weeks ago, but now 4 of the conf files are empty. I thought it might be the result of recent updates, but when I rolled back HA, it made no difference. I’ve tried everything I can think of, which admittedly isn’t a whole lot. My Harmonys are working normally otherwise and I have no issues with my Harmony’s connection with ISY. Nothing has changed as far as I know, just HA isn’t talking to these 4 Harmony Hubs anymore.

If I make a change to the setup in Harmony of a hub (that is, force an update), HA will then populate the conf for that hub, BUT as soon as I run a HA restart it is empty again for those 4. I searched to try and find any difference between the 2 hubs that are okay and 4 that are not… The only thing I could find is that the 2 that are working show in my Unifi system as Manufacturer: Logitech, and the 4 that don’t work show as Manufacturer: Slim Device. No idea if that is significant, but maybe a clue.

Anyone run into this and have a solution?

Help please!

Just a bump

I just found there is a Reboot Hub in the settings screen on my Elite remotes. Rebooting the hub will cause the config file to populate, which is good. But it will only last until the next HA Restart, which is still not good.