Has something changed with Alarm.com?

I have been using the Alarm.com integration for a while now, it has been working flawlessly for ages. Just recently, it stopped working with the following message (same message in logs):

Screen Shot 2022-08-13 at 7.55.54 PM

There isn’t really much to say other than I have upgraded Home Assistant a few times - I tried reverting, but did not see a change. I don’t have any cameras from Alarm.com, so I am not really sure where this is coming from.

Anyone else seen this happen?

You could report it here:

According to their GitHub Repo (3 days ago):

This repository has moved from its old home at uvjustin/alarmdotcom to this new home at pyalarmdotcom/alarmdotcom.

If you have already installed the Alarm.com integration in Home Assistant (from uvjustin’s repo), you must install it again from this repo in order to obtain updates in the future.

You will not need to reconfigure the integration.


Well, that was simple. I wasnt even aware I was still on the old version!

Works now!