HASS.IO Add-on logs blank


Pardon me if I am doing things wrong in advance. I am new to HASS and still trying to get a grasp of things.


My problem is after upgrading to 0.92.2 all my logs within Add-Ons are empty. I tried rebooting, changing log message levels, etc. The previous version had no issues in displaying their logs. Can some please advise me in any further options that I may be missing?


Did you click the Refresh button?
It is possible some addons only log errors. What addon is used in your example?

I did use the refresh many times. ALL my plugin logs are blank. They had entries in them before. Like the bootup and intro lines to the plugins. These are my plugins. Most of them displayed logs, now none do…

Of that list, I have Configurator & Samba. They both have startup log entries.
Configurator 3.2
Samba Share 8.1

Any errors in the homeassistant log?

None that apply to my situation… BTW Thank you for your help!

Perhaps the MQTT errors need to be dealt with first.

I would if I could tell what the problem is… No logs. I can connect MQTT via HiveMQ but it does not work as expected. …

BTW those error are old and I don’t see them in the HASS logs anymore.

Any fix on this issue? I’ve noticed that it’s happened to me as well.

1 Like

Yes, you need to use the file editor addon. In the configuration.yaml you only need to add in any place


save and reboot. Note that probably will only be displayed on local environments. There is another comunity thread for solve that.

Just to be 100% clear, “any place” hard up against the left hand margin. i.e. Not indented under any other existing integration.

It’s unbelievable, it worked for me and this morning it stopped working again. I use this page (Logger - Home Assistant) to get answers but it isn’t enaght for me.

Finally I solved the issue!!!

You need to add this three things in the configuration.yaml