Hass.io boot problem

Hello, I wanted to run hass.io on RPI 3 B. At the beginning I tried on the card 16gb SanDisc 2.4A power supply iPad charger Hassio did not start the message wlan0: link is not ready. brcfmac: power management disabled. I read that maybe he owes the power supply, sd card. I bought a new 32 gb Samsung EVO card and 3A power supply today everything came. Uploading Hass.io by etcher I put in RPI and continue the same, wlan0 … brcfmac. I do not have any ideas what could be wrong.
On the router, I see a connection to the RPI, Client name hassio and ip address

Have you tried wiring it on LAN directly first to see if everything works and is set up?

Currently, the raspberry works with raspbian and a home assistant installed manually. Hass.io does not work

yep, i got the latest hassos_rpi3-1.11.img and it refused to boot up. always showing error: wlan0: link is not ready

trying manually now with commands via terminal now: curl -O https://raw.githubusercontent.com/home-assistant/fabric-home-assistant/master/hass_rpi_installer.sh && sudo chown pi:pi hass_rpi_installer.sh && bash hass_rpi_installer.sh

edit -> the command above no longer works. :frowning:
i dont understand why they shared the IMG file that does not work out of the box. why not have a 100% completed IMG file so users can just dump onto an SD card n it works instantly with the HA web gui interface instead of forcing us to wait for the rpi to pull additional files.

I have the same problem, yesterday I wanted to update my HassIO.
But after updating, I could not connect with it anymore.
But I can still ping the raspberry … The raspberry is wired to the ethernet

Use http://hassio:8123/ instead of https://hassio.local:8123/