Hass.io Dashboard is only white space after update to 0.75.0

After update to 0.75.0 the Hass.io Menu item is not disapeared, but opens only a white screen appers right of the menu. Any ideas to solve the problem?

.75.1 released to fix

So, how to update without HassIO panel and SSH?

I have SSH access, but if I try to upgrade, pip3 isn’t found:
Using username “root”.

  _    _                 _____ ____
 | |  | |               |_   _/ __ \
 | |__| | __ _ ___ ___    | || |  | |
 |  __  |/ _` / __/ __|   | || |  | |
 | |  | | (_| \__ \__ \_ _| || |__| |
 |_|  |_|\__,_|___/___(_)_____\____/

Our Cli:
$ hassio help

debug1: permanently_set_uid: 0/0
core-ssh:~# pip3 install --upgrade homeassistant
-bash: pip3: command not found

Mention in another thread by @Flintstone. Reboot via dev-service -> hassio.host_reboot fixes the issue

It worked for me

I’ve tried twice, but it worked not for me.

In SSH, the command hassio homeassistant update did the job. Update is ok, but Hass.io Dashboard is still white…

So, I haven’t added the SSH add-on as I’ve never needed it prior to this. And all I have is Samba-Share.

I can’t access the Hass.io Tab because of this stupid update and I have no clue how to update to 0.75.1. Can someone please help me out with how to update Hass.io?

Same here… How to get out of that mess ?

Also want to get out of this mess (running hassio in docker)

Same here. I have SSH installed as an addon, but it is not started. Is there a manual way to start the SSH addon?

Had the same issue with hass.io with no menu. I was using google chrome when it didnt work. I opened homeassistant with Microsoft edge and the hass.io menu showed up. Installed my addons and then when i teeid google chrome the hass.io menu worked.

The addon I am trying to start through services menu is called “SSH & Web Terminal” but I cannot seem to get the syntax correct to start the addon.

I have also tried to manually rollback to a previous snapshot but having the same issue - cannot get the json syntax correct. For the rollback I used:

Service name:
Service Data:
{“snapshot”: “080418 Prior to HA 75.0”}

But is seems to not like spaces and/or punctuation in the name of the snapshot. Any help would be appreciated.

Solution: Don’t know if this will work for everyone or not, but I was able to display the HASS.IO tab from my phone, so I could restore a snapshot to a previous version.