Hass.io installation on rasp 4

Trying to install hass.io on my pi 4. Been trying for the last 3 days without luck. Re-format and re-flash a couple of times to see if that helps but it only install to various stages. New pi,new sd(sandisk extreme a2 64gb) and a new pi4 psu.
Any help would be appreciated.

Are you using an ethernet connection or wifi? Ethernet has always been easier, and wifi has reportedly been a challenge on the Pi4.

Ethernet. Even swap my pc cable with the pi no luck.

Are you just trying http://hassio.local:8123, or have you also tried http://ipaddress:8123 ?

There are also some threads about access problems to Google’s ntp, which is the what hassio is using.

I’m not even that far. Struggling to do the initial setup/startup after I plug the power cable in.This is before the pi starts up.Before it ask for user and psw.

There’s no local setup to do via keyboard. It does need internet access to for the initial download and updates. All of the setup should be via web browser. Try and access it via a web browser after it has been powerd on for a couple of hours.

Still no luck does not even complete the initial boot up.:face_with_symbols_over_mouth: