Hass.io keep blocking itself?

Hi All

I just updated my rasp. with the latest update Home Assistant
0.81.5 and I keep getting this:

The IP reported is my HAss.io IP


I can’t find anything in the log file?


I’m getting the same thing, my log file says

2018-11-05 01:12:42 WARNING (MainThread) [homeassistant.components.http.ban] Login attempt or request with invalid authentication from 192.168.x.x

I’ve just deleted my database and restarting HA now, hopefully I can make a new username and password

Is cloud enabled in your configuration.yaml?

No - But I am running Https with real certificate and my base url is now https, could that cause it?

mine has bee doing this as well, i tried using a different browser and it seems to work. i have problems using safari on OSX

This is crazy, I have disabled ban settings but I am still getting the notification many times a day?
Also went back to https as base url… but no change?

Can anyone confirm its a bug in the latest version?

I think for me it was Node Reed updating to v 1.0

Delete the user part

  "log_level": "info",
  "credential_secret": "",
  "http_node": {
    "username": "",
    "password": ""
  "http_static": {
    "username": "",
    "password": ""
  "port": 1880,
  "ssl": true,
  "certfile": "fullchain.pem",
  "keyfile": "privkey.pem",
  "require_ssl": true,
  "system_packages": [],
  "npm_packages": [],
  "init_commands": []
  "users": [
      "username": "",
      "password": "",
      "permissions": "*"

Node Reed now uses the HA aut. and I think it was creating the “blocking” every time it called a flow from Node red.

Also I had to point to a new URL inside Node Reed

The solution to this is simple:

  • Click on one of the Home Assistant nodes in your flow.
  • Click on the little edit button, next to the server name.
  • Change the URL to: http://hassio/homeassistant .
  • Save it, and deploy your flow!
  • Now the add-on handles the authentication for you.

I just updated to 1.0.1 and I get invalid login now. I am using the credentials that were previously set and match the settings. Any thoughts?

Nevermind. I just saw your part that says Node Red now used HA Auth and that worked.