Hass.io on generic PC hardware

Did you figure this out? Since there’s no installer, a USB route seems a dead-end. Seems the path would need to be pulling the HDD from the laptop, connecting it to another PC, then burning the drive with Etcher, before returning it to the old laptop.

Hi, I tried to install home assistant Os from a bootable USB to a Compaq laptop and it is not working.
Tried also what you Tarheelz advice but still not working.
Any clue why and how could it be possible?

Why not simply use VirtualBox to run HASSIO on.
It runs for 7 months now, best thing I’ve done to move it from the Pi.

Thank you for your reply. It’s an old laptop Compaq Presario q60. I thought that running a lubuntu 20.04 OS plus VB plus hassio could have been too much. I was particularly interested in motion eye add-on. So I installed the supervisor home assistant. it looks like it is a bit heavy. However I’ll configure motion eye today and see.

ok, hopefully it works for you !

Tried It and it’s too heavy for my laptop. I decided to use only Shinobi.video to manage my IPcam. And that’s it.

the x32-x64 should work that way but etcher didn’t work with the 250gb ssd i had. and after using another similar program for it the network isn’t working( aka no ip adress is taken)

this is how i got it working