Hass.io on Virtual box, dont boot

I have installed hass.io on a virtual box running on Win 10 32. Installed as Linux / Ubuntu as the instruktions from Mark and Dr ZZs. I have followed the instructions by the book but it wont boot. I only get this ( see picture)

I used the official vdi from here.

It’s been working fine for me.
Other 64 bit Linux
2 GB RAM
Bridged network connection
I extended the VDI to 50 GB using VirtualBox to have lots of space.

And that’s the strange thing, i’m done the same thing. Everything is going great, I’m following the instruction to the number and everythings looks ok until I push “start”. I cant find anything that Im doing wrong.

Hi
I had the same issue setting the VM type to Other 64 bit Linux solved the issue

Regards
Jman

I am having the same issue using Other Linux (32-bit).
I’m unable to use 64-bit because my processor doesn’t allow hardware virtualization, therefore VirtualBox doesn’t allow 64-bit OSes.
I checked the EFI box, but the boot keeps failing. I tried older versions of Home Assistant, but can’t get anything to boot.
Anyone out there with some ideas for me?

Thanks!

Type exit and in the next screen, change VDI HD

It worked for me.
Actually I type “exit” then i changed the boot order(it was defined with Floppy as First device).
I hope this helps.