Hass.io Pi 3 B+ Attempted Install


#1

Hello

Attempting to install Home Assistant on Raspberry Pi 3 B+

RIGHT RED LIGHT will come on

Then in 3 seconds LEFT GREEN LIGHT will come on and flash/flicker and then go off.

RIGHT LIGHT remains on for a total of 5 seconds then goes off for 3 seconds and then the cycle begins again.

Removed the microSD card and reattached the power cord. RED LIGHT came on and stayed on.

Reflashed the microSD card and tried again with same results.

Suggestion on what is wrong?

Configuration:

Raspberry Pi 3 B+

Raspberry Pi 3 element14 case

Kingston 32 GB MircoSD HC

[Raspberry Pi 3 Model B and B+ 32bit] (recommended)
(https://github.com/home-assistant/hassos/releases/download/2.8/hassos_rpi3-2.8.img.gz)

Apple iPad Charger

inland 6 ft USB to Micro USB Cable

Balena Etcher Version 1.4.9 (1.4.9)

Regards
247365


#2

The power supply is very important. It must at least allow 2500 mA (best 3000 mA).
Does the iPAD charger reach 2500 mA? I doubt it.


#3

Any suggestions on which one to purchase?

The official Pi power supplie seem to be out of stock. There are a number of power supplies on Amazon but what review can you really trust.

FWIW I plugged it into an USB 2.4 max port on an APC power strip and same results. Not sure if each port can do 2.4 or if that is divided by the two ports.

Hooked up a monitor to the Pi and first line stated no ethernet found. Attached a USB flash drive with the my-network file. Still no joy. Error 110 if I recall correctly.


#4

You can get anything rated 2.5Amp or higher… preferably HIGHER (I use a 3Amp) an iPad charger is not going to cut it. The APC probably shares it as well so under powered.


#5

@247365 I would recomend anything by Anker, but any other reputable brand would probably work as well. Keep in mind that you should buy a 3A USB charger if you’re buying a new one anyway.


#6

@DavidFW1960 @TheAK

Just tried the 3.5 Amp power supply and no joy.

The red light comes on and stays on so I don’t think it a low power issue.

The Hass.io does not seem to want to boot.

“No Ethernet Found” then some other messages to the screen. failed to write something message.

What’s going on?


#7

It could be the image isn’t written properly but if that happens it usually just won’t boot… don’t think you see messages…


#8

Following up on this.

Was able to install HASSBIAN but not HASS,IO

Did not seem to be an issue with the power source after additional testing.

Failed even after multiple downloads of the HASS.IO image and using the etcher application.

Would like to figure this out.