Hass.io snapshot restoring


I Think that i am doing something wrong, several times i made a snapshot of my home assistant.
i am able to restore the snapshot, its say’s its succesful, but when i access http://hassio.local:8123/ the page is not displaying anymore.

When i reflashed my sd card and place the backup file in the backup folder i cant find/restore the backup.

What am i doing wrong?


Did you clear the cache of your browser?
Sometimes this is the problemsolver…

Good Luck!

Sorry Didn’t told that,
Tried diferent browsers and also clearing the cache

I have had that problem before. Not really a solution, but a workaround : on your new install, create a snapshot. Then copy your old backup over the just created snapshot, giving it the same name. Then do a restore.

Refresh-Icon (upper right corner) clicked?

It work, i now performed a wipe & restore but the interface still isnt showing up.
how long does a restore take? the screen is still displaying “Connection lost. Reconnecting…”

That depends very much on your setup. I recently did a restore of my HA installation and it took about 20 minutes. However, I chose “Restore” and not “Wipe…”.

The last source of error might be the SD card itself, have you tried the whole thing with a new SD card and a whole new bare-metal installation of hass.io?

If you have ssh installed, check the logs. I have had to stop HA and delete the DB file to resolve the issue.