HASS on RPI3 New User Install Issue

hello people. Ive been trying for a few nights now to install HASS on my new rpi3. I have tried installing the all in one installer 4 times now on a fresh install of rasbian light but after the install is finished I can not open Home assistant. I did one install with HASSBIAN and was able to successfully open Home Assistant in a browser through the same fashion. However, all 4 times with the All in one installer my pi’s IP address at port :8123 refuses to connect

I have reinstalled my test Pi which is a Pi3, had the same issue, after the setup, but after my 3 reload i left it for about 30min after the OS was started and then the HASS started with the default settings. Hope it helps

Alright, thank you for the response. I am currently doing a fresh install again.
Raspbian Jessie Lite
sudo raspi-config - enable SSH and expand file storage
sudo apt-get update
sudo apt-get upgrade
sudo reboot
sign in from my PC to pi through Putty
initiated install through the command on the AIO page
Will let it run the install and reboot. Then will wait an hour after to reboot to attempt to log in.

Works like a champ. You’re the real hero.

Do you mean the AIO installer is working now? For a while, it wasn’t working. I was forced to go the pip3 install homeassistant route but I’m missing some things now. Thinking about resetting it up if the AIO installer is working.

Aio installer worked well for me. I’ve been working on trying to learn all the basics since then but haven’t had any issues related to home assistant

hey i am getting stuck at this point, any idea what is missing? latest clean raspbian lite:

Cloning into ‘fabric-home-assistant’…
remote: Counting objects: 271, done.
remote: Compressing objects: 100% (5/5), done.
remote: Total 271 (delta 0), reused 0 (delta 0), pack-reused 266
Receiving objects: 100% (271/271), 118.52 KiB | 0 bytes/s, done.
Resolving deltas: 100% (154/154), done.
Checking connectivity… done.

Fatal error: could not get keys from ssh-agent

Underlying exception:
could not get keys from ssh-agent

[localhost] Executing task ‘deploy’