Hassbian and hadashboard

okay first and foremost I apologise if this is stupid but hey I am learning. I really like the idea of hadashboard on a tablet I have lying around. I have a pi running hassiban (installed using the etcher method here https://home-assistant.io/docs/hassbian/installation/ ).

when I started to read about installing hadashboard it said to do stuff so I ssh into my pi
and ran
git clone https://github.com/home-assistant/hadashboard.git
that worked
then i changed directory to hadashboard and that was fine and then it said build the docker image…so I read a bit and it said pi is different do this
sudo docker build -f Docker-raspi/Dockerfile -t hadashboard .
so I tried that and I got
-bash: docker: command not found
so that makes me think I either need to a) install docker on my pi or b) run docker on a seperate machine.

any help on the process would be great.

1 Like

i think you are right that docker isnt installed. but i dont know how to install that.
but you are also installing the old dashboard.
a complete new version is at the endstage from beta.
its better to install that.

how to install that can be found here:

thanks. done

1 Like