Hassbian login

Absolute beginner. Trying to load H-A on Raspberry Pi B+. Hassbian loads then asks for login. `I enter -pi- then return, then asked for password.
BUT, when trying to type -raspberry-, or indeed anything, nothing happens. Tried and tried but nothing. Please, what am I doing wrong?

Just to clarify, when you say ‘nothing happens’ you are pressing enter after typing raspberry aren’t you?

When you enter the password you don’t see anything, that’s normal.
You hit the return key after typing in raspberry and you’re logged in.

I didn’t make myself clear. When I try to type in the password the software does not respond. As I type, nothing comes on the screen. In other words, I can’t type in the password. After sixty seconds it times out and re-sets. I’ve never come across anything like this before. I have formatted the disc and downloaded the software again but still get the same result.

Passwords don’t display on screen when you type them, this is normal.

So, again I must ask the same question, did you type raspberry and press enter?

Yes. Several times.

What happens if you just type in pi and then ENTER and then hit ENTER again - without typing in anything for the password?

1 Like

It still asks for the password. I don’t seem to be able to get beyond this point. But tomorrow I will try the suggestion to type in carefully the p/w and then enter, to be certain I am not doing this incorrectly. Many thanks for all your help so far.
D.

As they say:
"Close only counts in horseshoes and passwords - ahm, sorry: hand grenades.” :grin:

To continue. You were right. After typing password and enter I was in. I thought I’d done that but obviously not. Many thanks for all help. Now to start the learning curve!
D.

2 Likes