HASSIO 0.55 problems input_sliders stopped working no logger no history no recorder

Change service_template: in the action to just service:

Funny thing another light in the house just one of all the automated lights is working as it should while the others are dead, I can see the trigger happening, but no action, this is fun.

Jer I go and start scratching my head, I think it is the ghost in the machine.

Thanks but I take up to much time and space her for a minor problem.

But again Jer thanks it worked… But don’t ask me why it worked for 10 previous versions and now with hassio 0.55 I got problems with it. remains strange.

Please, Please, Please,
Add the breaking changes to the components list for the version. The way I check for what’s in a change is to go to the components list, select the latest version, and look at the components impacted. It would be really nice if there was a standard “breaking changes” component that listed any breaking changes associated with that release. I’ve been fighting this for 2 hours.

1 Like

Also having problems with this change. I’ve switched input_slider to input_number, rebooted, and now my sliders just appear as a label/box type icon with 254 next to it. No slider goodness :frowning:

picpic

The configuration variable ‘mode’ says it defaults to slider. Is it defaulting to ‘box’? I really have no idea what the difference is. No pictures on the documentation so it’s impossible to know what it looks like.

Configuration is like so (which is identical to some of the examples from what I can tell):

input_number:
  bedroom_brightness:
    name: 'Bedroom Brightness'
    initial: 254
    min: 0
    max: 254
    step: 1 

and

- alias: 'Bedroom Light - Adjust Brightness'
  id: '1502048744521'
  trigger:
  - entity_id: input_number.bedroom_brightness
    platform: state
  action:
    - service: light.turn_on
      data_template:
        entity_id: light.bedroom_ceiling
        brightness: '{{ trigger.to_state.state | int }}'

Solved with a CTRL+F5 refresh.