Hassio 0.91.0 camera feed doesnt show up

After updating to version 0.91.0 (hassio on raspberry pi 3 B+)
i cant seem to get the video feed from my foscam C1 IP cam when i tap/click on the picture-glance card.
It keeps on loading whether i have preload on or off.
With previous version it worked just fine.
No errors though.

My config is:


- platform: foscam
  ip: 192.168.xx.xx
  username: !secret foscam_user
  password: !secret foscam_pass
  name: Camera01


- type: picture-glance
  title: Camera1
    - binary_sensor.motion_cam01
  camera_image: camera.camera01

do i need to write additional code?

1 Like

Same problem for me. If i click the Camera i get feed in full view but the small picture don’t work.

I use 2 Dafang with ffmpeg.

Same problem here, did you fixed it?

With the last 3 releases it got halfway there.
Sometimes it preloads and some times it doesnt work.
When it loads the stream, sometimes it shows cached stream, even from the previous day. With a hassio restart it resets back to random behaviour but with a minute delay of the stream.
I kind of switched to motioneye until it becomes “stable”