Hassio 2.10 won't install...could be wifi issue


Hoping the community can assist.

Tried to install hassio 2.10 on a RPi3B+ on an microSD. This thing just won’t install. Have tried many variations from 32bit to 64bit, adding wifi config on a flash drive and on microSD boot partition. Messed with name of wifi file.

I have followed instructions correctly and started deviating when it stop working.

Any advice or working instruction would be appreciated as this is doing my head in.

Screenshot attached.

Ok, hassio 2.10? Don’t know about that but anyhow…

Looks like some trouble with WLAN. Have you tried ethernet cable? Never user ipv6 so I can’t say anything about that, but I think it could be fishy…

Thanks Vennerberg!

Hassio 2.10 was released a few days ago.

Have followed the instructions on the website exactly, but not working.

I don’t use IPV6 protocol, so i don’t know why it is referring to this setting.

Ethernet works like a charm, but if you need to use wifi, You might take a look at this post :==> Wifi issues on HassOS