HASSIO Image backup completed.. but not really? (logs included)

Tags: #<Tag:0x00007f739775dcc8>

I’m having a problem performing an image backup of my hassio environment. I select the option in the UI but I never see it show up. The logs initially look like it completed the task. However, I notice the CPU is still revved up since the start of the backup. My HASSIO environment is running on an Ubuntu VM.

20-06-03 17:00:22 INFO (MainThread) [supervisor.snapshots] Full-Snapshot ff4f2b59 start
20-06-03 17:00:22 INFO (MainThread) [supervisor.snapshots] Snapshot ff4f2b59 store Add-ons
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_portainer
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_logviewer
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on core_configurator
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_ide
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on core_duckdns
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_glances
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on core_samba
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on 15ef4d2f_esphome
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on core_mosquitto
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_influxdb
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_ssh
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_grafana
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on a0d7b954_nodered
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on core_ssh
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon core_configurator
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon a0d7b954_logviewer
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon core_samba
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon core_mosquitto
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon a0d7b954_glances
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon a0d7b954_nodered
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon a0d7b954_ssh
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon core_ssh
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon a0d7b954_ide
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon a0d7b954_portainer
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon a0d7b954_grafana
20-06-03 17:00:22 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon core_duckdns
20-06-03 17:00:25 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon 15ef4d2f_esphome
20-06-03 17:00:40 INFO (SyncWorker_9) [supervisor.docker.addon] Export image 15ef4d2f/amd64-addon-esphome-dev to /data/tmp/tmptwz80ue4/image.tar
20-06-03 17:00:43 INFO (SyncWorker_9) [supervisor.docker.addon] Export image 15ef4d2f/amd64-addon-esphome-dev done
20-06-03 17:00:43 INFO (MainThread) [supervisor.addons.addon] Build snapshot for add-on 15ef4d2f_esphome-dev
20-06-03 17:02:14 INFO (MainThread) [supervisor.addons.addon] Finish snapshot for addon 15ef4d2f_esphome-dev

Lazy writing of Linux. For the process, the file is finished writing, for the OS, it is still busy.

The interesting thing is that it never shows up in the UI regardless if i let it sit overnight. Any thoughts?