Hassio.local:8123 - connection drops

I have a working hassio setup on a raspberry pi, that I can access from the local network by hassio.local:8123. Until… it drops.

I don’t do ‘tricky’ things, I’m just a cautious beginner. (I think)

Possible coïncidences:

  • updating home-assistant to the newest version
  • fiddling with port numbers at the router (to have outside connection) and not too sure about how to do it.

What can I do to avoid this problem?


To have the router accessible from outside, you cannot use hassio.local:8123, but you should use a dns service like duckdns. then in your router, forward port 8123 to 8123 on your IP for the hassio device.
(you can check portforward.com for instructions).

Does it drop when you are not doing anything? If it worked and then interrupts, that would sound like an unstable network (component).

Thanks, Piggyback. I know.
But I talk about local access (a computer on the same network as the raspberry pi)
Hassio.local:8123 works… and suddenly it doesn’t work anymore.

I don’t know why, I talk about ‘coïncidences’, things I do shortly before the connection stops working. I don’t know if that’s the reason…

Did you rename your home assistant? I’ve renamed mine and thus hassio no longer works but I have to use newname.local:8123

Thank you for thinking with me. I didn’t rename my home assistant.

Mind posting your configuration.yaml and clarify which Add-ons you have activated?
Also : Do you use SSL? have you tried from different devices / browsers?