Hassio.local took too long to respond. Search

Went through the installation guide, installing the software then burning the image to an SD card.

Network cable connected. I had a keyboard, mouse, and television all wired in so I could see what was happening. Neither the keyboard nor the mouse worked. (Also tried with the HDMI, keyboard and mouse unplugged)

Got the image on the screen that is displayed in the installation guide. Also got a message from my Samsung TV “New remote home assistant (HA.component.Samsung) has been detected choose whether to use the remote control”

However when I went to click on the HTTP link “This site can’t be reached, hassio.local took too long to respond. Search Google for hassio local 8123

Any advice appreciated, Tremulous Tetra. :slight_smile:

I have received the same result “hassio.local took too long to respond” after the install with etcher and the image from the home assistant website. I followed the install instructions from the page itself and from BruhAutomation from YouTube. Is there a work-around planned or is there something that I am doing wrong in this install.

I connected an HDMI to my Raspberry Pi 3 and it just shows the home assistant icon on the screen with a white background and no words and it just sits there until the screen goes black.

1 Like

I followed the instructions here https://home-assistant.io/hassio/installation/
plugged the raspberry Pi 3 into the television, and could see the pale blue home assistant on the screen. https://i.gyazo.com/3e9c3f4cbd9e341da4c207ac4339ea2a.jpg
Hardwired the raspberry Pi to the home network.
The Internet seems to be working, as you can see the light flashing.
the keyboard and mouse are both connected to the raspberry Pi, but do not appear on the screen in any fashion.
When you try to connect to http://hassio.local:8123/ , I constantly get the message

Cannot reach this page
•Make sure the web address http://hassio.local:8123 is correct
•Search for this site on Bing
•Refresh the page
More information More information
Fix connection problems

I have tried rewriting the pie 3 software to 2 SD cards.

You asked the same question here https://community.home-assistant.io/t/new-installation-problems/25716/2

Same problem here. Trying a fresh install on a Pi 1. Unable to access the http://hassio.local:8123/ or direct with IP (looked up through Fing). No ideas how to proceed :frowning: