Hassio - Migration to Fresh Installation - Zigbee2Mqtt Addon not working?


i wanted to migrate from a Hassio SD Card Installation on the RPI4 to a SSD Installation on the same Pi.

Everything seemed to work out fine, created backup, restored on the fresh install.

Only problem is the Zigbee2Mqtt Addon. The Addon has the same config, the same db and devices file, everything is identical. It also shows the Zigbee Devices in the UI, but those devices don’t respond.

The devices also show up as Entities in the MQTT Integration. I tried renaming and regenerating the Device Entries, but it didn’t work. The only thing that works is deleting the devices and repairing them, but that won’t be fun :confused:

In this imggur link i have some screenshots of logs.

Maybe someone can help me out in this case :slight_smile:

Solved. When connecting to the SSD i added a USB connection, i used the conbee without extending cable before, adding one solved my problem (somehow, still cant explain why repairing worked then)