Hassio ! Not open!


#22

That’s fine. I also think it’s a problem with the download servers.


#23

Thank you for your suggestion.I’ve been wait for a long time, but fortunately it’s already working.


#24

It is also possible that mDNS is blocked on your network or computer. So all *.local address will not work. You need look to you router and show which IP your raspberry have and connect with his ip: http://pi_ip:8123

Hass.io pull the image from hub.docker.com -> homeassistant/raspberrypi3-homeassistant:0.49.1


#25

thank you, now it worked.but it not find my IOS’s gps.


#26

I had a similar issue when I moved from Hassbian. Eventually found that I had to manually configure my network and then everything installed within minutes!


#27

Hi there, I am in Beijing, I do not have problems installing hassbian but i can not get Hass.io to work. i try leaving it overnight many times, i replace all hardware, try with different routers. still can run it. Any suggestion?


#28

Are you trying to connect over wifi or ethernet? Can you connect your pi to a display to see what messages are on the console?


#29

I try bought ways, ethernet and wifi. On the monitor, it says “link is not ready”, i have tried all lan and wifi configurations options. still can’t make it work. seems that this is a very common problem, still there is no solution