Hassio ! Not open!


#1

I flash the downloaded image to an My SD card,
but i trun on HA: “IP:8123”,
It has been in this interface.

" Preparing Hass.io

(this can take up to 20 minutes) "

Why?
I just know a little bit of English.


#2

It’s then downloading the actual versions of HA from the internet


#3

I down img from "https://home-assistant.io/hassio/installation/"
it should be no problem!


#4

Hi @EabeyTong, it’s is normal, it is downloading and installing everything home-assistant needs. Maybe this video will help, https://www.youtube.com/watch?v=XWPluWcYRMI


#5

but i waitting for about 2 hours:expressionless:


#6

Which Raspberry Pi do you have?


#7

Raspberry Pi 3


#8

Thats weird, I don’t think it should take that long on a RPI 3, I don’t know what wrong, I’m sorry


#9

it doesn’t matter,thanks.


#10

Hi,
I had the same problem, i rebooted the pi by pulling out the powercable. and then it worked.

hope it helps


#11

i’ve tried it,but it’s the same. it maybe downing the Data


#12

I’m having similar issue with HASS.IO install. I’ve been trying since this morning to get it install, but the install process does not move pass this point:

I’m using a Raspberry Pi 3 with a 16Gb class 10 SDcard


#13

Maybe my network is poor, I need VPN network in China to open YouTube and Google, but I don’t have VPN. So downloading the required components may be slow, but it’s OK now.


#14

Having the same issue, RPI3, 8 Gb class 10 San Disk (tried two different cards)
My network is fine, 100 MB fiber,


#16

You don’t have to deal with it, wait for it to download the components, maybe it’s the server’s reason so it’s slow, that’s what I do


#17

ok, I’ll leave it over night and check status in the morning.


#18

at least now i know that im not alone. I already tried three sdcard thinking it was that; but so far no progress.


#19

If you are in mainland of China, then… I am afraid you have to wait longer with no doubt. Based on my experience, when I tried to install HA with All-in-one, it took me almost half a day to finish. And…although I hate to say this, you need to be prepared for installation break-up because of poor internet.


#20

So, I let the Hass.io setup run for the entire night and tried to access it this morning (hassio.local:8123) but no luck. I’m located in Sweden.


#21

and now it worked. Installed on both a RPi1B and my RPi3 without problems. Must have been a problem with the download servers.