Hassio stopped work

Hassio has stopped work and I am a loong way from home another week. Has anyone suggestions how to trace down whats the error?
Hassio is running, partly. But the UI is not up (hassio.local:8123). I have tried restore a snapshot, update, restart of Hassio, restart of the Rspberry. Started with v 78.2, restored to 78.0 update gave me 78.3. But still not working.

I am able to ssh into the Rpi and the below part of the su logs could possibly explain whats wrong, but I do not skilled enough to understand what it means, what to change.

Error decoding json invalid character 'r' looking for beginning of value:     return await self._send_frame(message, WSMsgType.PING)
      File "/usr/local/lib/python3.7/site-packages/aiohttp/http_websocket.py", line 603, in _send_frame
        self.transport.write(header + message)
      File "uvloop/handles/stream.pyx", line 671, in uvloop.loop.UVStream.write
      File "uvloop/handles/handle.pyx", line 159, in uvloop.loop.UVHandle._ensure_alive
    RuntimeError: unable to perform operation on <TCPTransport closed=True reading=False 0x558d4efd38>; the handler is closed

Forgot to mention that “hassio ha check” returns “ok”

Solved. The erroe message in the logfile fooled me to believe I had an issue with my Hassio set-up, but a clean web browser history solved the access issue. Still having error messages in the logs, but Hassio seems to work anyway.