HassIo stops replying to browser

I have hassio installed on a Raspberry Pi, and everything has been going smoothly for some months. Lately, however, I cannot

  • access hassio.local
  • access the webserver via ip
  • ping the ip
  • ssh to the pi

A hard reboot does not fix this. However, all of the automations are still running, which is a bit mystifying. Any suggestions?

Check your router to see what IP address the Hassio has - it’s probably changed if you didn’t lock that device to the iPhone address.

I experience the exact same. 24 hours ago it worked fine - I did no updates/upgrades/changes.

HA is not showing up in the browser or APP. The IP adress is fixed and it pops up during a network scan.

I can connect to the fileshares backup, config etc…but not via browser…

I would also like to know what could be done?

I have checked for the new address and cannot access it in a browser or ping it.

I ended up refreshing and restoring the backup from yesterday - works now, but still strange…