HassIO supervisor stoped and won't start any more

Hi,

my hassio supervisor docker container stoped and does not want to start any more.
More people seeing this or is this something on my side?

19-04-01 19:56:06 INFO (MainThread) [__main__] Initialize Hass.io setup
19-04-01 19:56:06 INFO (MainThread) [__main__] Setup HassIO
19-04-01 19:56:06 INFO (SyncWorker_0) [hassio.docker.supervisor] Attach to Supervisor homeassistant/amd64-hassio-supervisor with version 150
19-04-01 19:56:06 INFO (SyncWorker_0) [hassio.docker.interface] Cleanup Docker images: []
19-04-01 19:56:06 INFO (MainThread) [hassio.utils.gdbus] Introspect org.freedesktop.systemd1 on /org/freedesktop/systemd1
19-04-01 19:56:06 ERROR (MainThread) [hassio.utils.gdbus] DBus return error: b'Error connecting: Could not connect: No such file or directory\n'
19-04-01 19:56:06 WARNING (MainThread) [hassio.dbus.systemd] Can't connect to systemd
19-04-01 19:56:06 INFO (MainThread) [hassio.utils.gdbus] Introspect org.freedesktop.hostname1 on /org/freedesktop/hostname1
19-04-01 19:56:06 ERROR (MainThread) [hassio.utils.gdbus] DBus return error: b'Error connecting: Could not connect: No such file or directory\n'
19-04-01 19:56:06 WARNING (MainThread) [hassio.dbus.hostname] Can't connect to hostname
19-04-01 19:56:06 INFO (MainThread) [hassio.utils.gdbus] Introspect de.pengutronix.rauc on /
19-04-01 19:56:06 ERROR (MainThread) [hassio.utils.gdbus] DBus return error: b'Error connecting: Could not connect: No such file or directory\n'
19-04-01 19:56:06 WARNING (MainThread) [hassio.dbus.rauc] Can't connect to rauc
19-04-01 19:56:06 INFO (MainThread) [hassio.host.apparmor] Load AppArmor Profiles: {'hassio-supervisor', 'core_dnsmasq'}
19-04-01 19:56:06 INFO (MainThread) [hassio.host.apparmor] AppArmor is not enabled on host
19-04-01 19:56:06 INFO (SyncWorker_1) [hassio.docker.interface] Attach to image homeassistant/qemux86-64-homeassistant with version 0.90.2
19-04-01 19:56:07 INFO (MainThread) [hassio.addons.git] Load add-on /data/addons/core repository
19-04-01 19:56:07 INFO (MainThread) [hassio.addons.git] Load add-on /data/addons/git/a0d7b954 repository
19-04-01 19:56:07 INFO (MainThread) [hassio.addons] Load add-ons: 54 all - 54 new - 0 remove
19-04-01 19:56:07 INFO (SyncWorker_0) [hassio.docker.interface] Attach to image homeassistant/amd64-addon-mosquitto with version 2.0
19-04-01 19:56:07 INFO (SyncWorker_6) [hassio.docker.interface] Attach to image homeassistant/amd64-addon-deconz with version 1.4
19-04-01 19:56:07 INFO (SyncWorker_4) [hassio.docker.interface] Attach to image hassioaddons/motioneye with version v0.3.0
19-04-01 19:56:07 INFO (SyncWorker_8) [hassio.docker.interface] Attach to image hassioaddons/unifi with version v0.8.0
19-04-01 19:56:07 INFO (SyncWorker_3) [hassio.docker.interface] Attach to image hassioaddons/node-red-amd64 with version v2.0.2
19-04-01 19:56:07 INFO (SyncWorker_7) [hassio.docker.interface] Attach to image homeassistant/amd64-addon-letsencrypt with version 3.0
19-04-01 19:56:07 INFO (SyncWorker_8) [hassio.docker.interface] Attach to image hassioaddons/ide-amd64 with version v0.8.0
19-04-01 19:56:07 INFO (SyncWorker_15) [hassio.docker.interface] Attach to image homeassistant/amd64-addon-nginx_proxy with version 2.1
19-04-01 19:56:07 INFO (SyncWorker_5) [hassio.docker.interface] Attach to image hassioaddons/ssh-amd64 with version v4.0.3
19-04-01 19:56:07 INFO (SyncWorker_14) [hassio.docker.interface] Attach to image homeassistant/amd64-addon-dnsmasq with version 1.2
19-04-01 19:56:07 INFO (MainThread) [hassio.updater] Fetch update data from https://s3.amazonaws.com/hassio-version/stable.json
19-04-01 19:56:07 INFO (MainThread) [hassio.snapshots] Found 5 snapshot files
19-04-01 19:56:07 INFO (MainThread) [hassio.discovery] Load 0 messages
19-04-01 19:56:07 INFO (MainThread) [__main__] Run Hass.io
19-04-01 19:56:07 INFO (MainThread) [hassio.misc.dns] Start DNS port forwarding for host add-ons
19-04-01 19:56:07 INFO (MainThread) [hassio.supervisor] Update Supervisor to version 152
19-04-01 19:56:07 INFO (SyncWorker_3) [hassio.docker.interface] Pull image homeassistant/amd64-hassio-supervisor tag 152.
19-04-01 19:56:09 INFO (SyncWorker_3) [hassio.docker.interface] Tag image homeassistant/amd64-hassio-supervisor with version 152 as latest
19-04-01 19:56:09 INFO (MainThread) [hassio.supervisor] Fetch AppArmor profile https://s3.amazonaws.com/hassio-version/apparmor.txt
19-04-01 19:56:09 INFO (MainThread) [hassio.host.apparmor] Add or Update AppArmor profile: hassio-supervisor
19-04-01 19:56:10 INFO (MainThread) [__main__] Stopping Hass.io
19-04-01 19:56:10 INFO (MainThread) [hassio.misc.dns] Stop DNS forwarding
19-04-01 19:56:10 INFO (MainThread) [hassio.core] Hass.io is down
19-04-01 19:56:10 INFO (MainThread) [__main__] Close Hass.io

Hmm, that’s strange… This similar issue just happened to me today as well! (out of nowhere? i was just configuring some new sensors and other input, via the configurator and the lovelace ui)
Additionally, the side bar item/button to that page completely disappeared…
May I ask which version of homeassistant you are running? Just curious.

UPDATE: I seem to have fixed it, somehow some config.yaml errors broke it

Have you tried a reboot? Those logs look like it updated the supervisor from 150 to 152.
To answer the other question, it also says you are running homeassistant 0.90.2

Well spotted… I’ve been on 152 for a few days (beta) but I see it’s now 152 for the stable release as well.

1 Like

im getting the same thing here, rebooting has not fixed :frowning:

https://hastebin.com/rumelalowu.sql

yeah nah im gonna need some help, it just stops? theres no explanation?

its just

off

19-08-17 02:38:38 INFO (MainThread) [hassio.store] Load add-ons from store: 129 all - 129 new - 0 remove,
19-08-17 02:38:38 INFO (MainThread) [hassio.addons] Found 20 installed add-ons,
19-08-17 02:38:38 INFO (SyncWorker_0) [hassio.docker.interface] Attach to sabeechen/hassio-google-drive-backup-amd64 with version 0.98.2,
19-08-17 02:38:38 INFO (SyncWorker_2) [hassio.docker.interface] Attach to bestlibre/amd64-influxdb with version 1.7.4,
19-08-17 02:38:38 INFO (SyncWorker_1) [hassio.docker.interface] Attach to homeassistant/amd64-addon-mariadb with version 1.2,
19-08-17 02:38:38 INFO (SyncWorker_14) [hassio.docker.interface] Attach to hassioaddons/aircast-amd64 with version v2.1.0,
19-08-17 02:38:38 INFO (SyncWorker_17) [hassio.docker.interface] Attach to bestlibre/amd64-aria2 with version 0.3,
19-08-17 02:38:38 INFO (SyncWorker_4) [hassio.docker.interface] Attach to hassioaddons/grafana-amd64 with version v2.2.3,
19-08-17 02:38:38 INFO (SyncWorker_1) [hassio.docker.interface] Attach to poeschl/hassio-icantbelieveitsnotvaletudo-amd64 with version 0.2.0,
19-08-17 02:38:38 INFO (SyncWorker_7) [hassio.docker.interface] Attach to hassioaddons/node-red-amd64 with version v4.0.7,
19-08-17 02:38:38 INFO (SyncWorker_8) [hassio.docker.interface] Attach to hassioaddons/traccar-amd64 with version v0.5.2,
19-08-17 02:38:38 INFO (SyncWorker_4) [hassio.docker.interface] Attach to hassioaddons/grocy-amd64 with version v0.3.1,
19-08-17 02:38:38 INFO (SyncWorker_9) [hassio.docker.interface] Attach to homeassistant/amd64-addon-samba with version 8.1,
19-08-17 02:38:38 INFO (SyncWorker_14) [hassio.docker.interface] Attach to hassioaddons/unifi-amd64 with version v0.11.0,
19-08-17 02:38:38 INFO (SyncWorker_17) [hassio.docker.interface] Attach to hassioaddons/nginxproxymanager-amd64 with version v0.2.1,
19-08-17 02:38:38 INFO (SyncWorker_13) [hassio.docker.interface] Attach to hassioaddons/adb-amd64 with version v0.5.1,
19-08-17 02:38:38 INFO (SyncWorker_12) [hassio.docker.interface] Attach to hassioaddons/vscode-amd64 with version v0.6.2,
19-08-17 02:38:38 INFO (SyncWorker_1) [hassio.docker.interface] Attach to hassioaddons/bitwarden-amd64 with version v0.2.1,
19-08-17 02:38:38 INFO (SyncWorker_6) [hassio.docker.interface] Attach to bestlibre/amd64-syncthing with version 1.1.0,
19-08-17 02:38:38 INFO (SyncWorker_15) [hassio.docker.interface] Attach to homeassistant/amd64-addon-mosquitto with version 2.0,
19-08-17 02:38:38 INFO (SyncWorker_7) [hassio.docker.interface] Attach to esphome/esphome-hassio-amd64 with version 1.13.6,
19-08-17 02:38:38 INFO (MainThread) [hassio.updater] Fetch update data from https://version.home-assistant.io/stable.json,
19-08-17 02:38:43 INFO (MainThread) [hassio.snapshots] Found 3 snapshot files,
19-08-17 02:38:43 INFO (MainThread) [hassio.discovery] Load 0 messages,
19-08-17 02:38:43 INFO (MainThread) [hassio.ingress] Load 5 ingress session,
19-08-17 02:38:43 INFO (MainThread) [__main__] Run Hass.io,
19-08-17 02:38:43 INFO (MainThread) [hassio.misc.dns] Start DNS port forwarding for host add-ons,
19-08-17 02:38:43 INFO (MainThread) [hassio.api] Start API on 172.30.32.2,
19-08-17 02:38:43 INFO (MainThread) [hassio.supervisor] Update Supervisor to version 179,
19-08-17 02:38:43 INFO (SyncWorker_18) [hassio.docker.interface] Pull image homeassistant/amd64-hassio-supervisor tag 179.,
19-08-17 02:39:03 INFO (MainThread) [__main__] Initialize Hass.io setup,
19-08-17 02:39:03 INFO (SyncWorker_0) [hassio.docker.supervisor] Attach to Supervisor homeassistant/amd64-hassio-supervisor with version 173,
19-08-17 02:39:03 INFO (MainThread) [__main__] Setup HassIO,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Introspect org.freedesktop.systemd1 on /org/freedesktop/systemd1,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Connect to dbus: org.freedesktop.systemd1 - /org/freedesktop/systemd1,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Introspect org.freedesktop.hostname1 on /org/freedesktop/hostname1,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Connect to dbus: org.freedesktop.hostname1 - /org/freedesktop/hostname1,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Introspect de.pengutronix.rauc on /,
19-08-17 02:39:03 ERROR (MainThread) [hassio.utils.gdbus] DBus return error: b'Error: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name de.pengutronix.rauc was not provided by any .service files\n',
19-08-17 02:39:03 WARNING (MainThread) [hassio.dbus.rauc] Can't connect to rauc,
19-08-17 02:39:03 INFO (MainThread) [hassio.host.info] Update local host information,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Call org.freedesktop.DBus.Properties.GetAll on /org/freedesktop/hostname1,
19-08-17 02:39:03 INFO (MainThread) [hassio.host.services] Update service information,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Call org.freedesktop.systemd1.Manager.ListUnits on /org/freedesktop/systemd1,
19-08-17 02:39:03 INFO (MainThread) [hassio.host.apparmor] Load AppArmor Profiles: {'hassio-supervisor'},
19-08-17 02:39:03 INFO (MainThread) [hassio.host.services] Reload local service hassio-apparmor.service,
19-08-17 02:39:03 INFO (MainThread) [hassio.utils.gdbus] Call org.freedesktop.systemd1.Manager.ReloadOrRestartUnit on /org/freedesktop/systemd1,
19-08-17 02:39:03 INFO (SyncWorker_1) [hassio.docker.interface] Attach to homeassistant/intel-nuc-homeassistant with version 0.97.2,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/kanboard/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/snapcastserver/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/nextcloud/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/mopidy_alpine/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/core repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/0d319786 repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/243ffc37 repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/40817795 repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/15ef4d2f repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/53caca22 repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/3983e8d8 repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/a0d7b954 repository,
19-08-17 02:39:03 INFO (MainThread) [hassio.store.git] Load add-on /data/addons/git/cebe7a76 repository,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/kanboard/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/snapcastserver/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/nextcloud/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 WARNING (MainThread) [hassio.store.data] Can't read /data/addons/git/53caca22/mopidy_alpine/config.json: required key not provided @ data['arch']. Got None,
19-08-17 02:39:03 INFO (MainThread) [hassio.store] Load add-ons from store: 129 all - 129 new - 0 remove,
19-08-17 02:39:03 INFO (MainThread) [hassio.addons] Found 20 installed add-ons,
19-08-17 02:39:03 INFO (SyncWorker_8) [hassio.docker.interface] Attach to hassioaddons/aircast-amd64 with version v2.1.0,
19-08-17 02:39:03 INFO (SyncWorker_13) [hassio.docker.interface] Attach to bestlibre/amd64-aria2 with version 0.3,
19-08-17 02:39:03 INFO (SyncWorker_2) [hassio.docker.interface] Attach to hassioaddons/bitwarden-amd64 with version v0.2.1,
19-08-17 02:39:03 INFO (SyncWorker_16) [hassio.docker.interface] Attach to hassioaddons/grocy-amd64 with version v0.3.1,
19-08-17 02:39:03 INFO (SyncWorker_17) [hassio.docker.interface] Attach to homeassistant/amd64-addon-mosquitto with version 2.0,
19-08-17 02:39:03 INFO (SyncWorker_12) [hassio.docker.interface] Attach to sabeechen/hassio-google-drive-backup-amd64 with version 0.98.2,
19-08-17 02:39:03 INFO (SyncWorker_2) [hassio.docker.interface] Attach to poeschl/hassio-icantbelieveitsnotvaletudo-amd64 with version 0.2.0,
19-08-17 02:39:03 INFO (SyncWorker_1) [hassio.docker.interface] Attach to bestlibre/amd64-syncthing with version 1.1.0,
19-08-17 02:39:03 INFO (SyncWorker_9) [hassio.docker.interface] Attach to hassioaddons/vscode-amd64 with version v0.6.2,
19-08-17 02:39:03 INFO (SyncWorker_10) [hassio.docker.interface] Attach to hassioaddons/node-red-amd64 with version v4.0.7,
19-08-17 02:39:03 INFO (SyncWorker_15) [hassio.docker.interface] Attach to esphome/esphome-hassio-amd64 with version 1.13.6,
19-08-17 02:39:03 INFO (SyncWorker_17) [hassio.docker.interface] Attach to homeassistant/amd64-addon-mariadb with version 1.2,
19-08-17 02:39:03 INFO (SyncWorker_0) [hassio.docker.interface] Attach to hassioaddons/traccar-amd64 with version v0.5.2,
19-08-17 02:39:03 INFO (SyncWorker_6) [hassio.docker.interface] Attach to hassioaddons/nginxproxymanager-amd64 with version v0.2.1,
19-08-17 02:39:03 INFO (SyncWorker_2) [hassio.docker.interface] Attach to hassioaddons/adb-amd64 with version v0.5.1,
19-08-17 02:39:03 INFO (SyncWorker_12) [hassio.docker.interface] Attach to bestlibre/amd64-influxdb with version 1.7.4,
19-08-17 02:39:03 INFO (SyncWorker_14) [hassio.docker.interface] Attach to hassioaddons/unifi-amd64 with version v0.11.0,
19-08-17 02:39:03 INFO (SyncWorker_8) [hassio.docker.interface] Attach to homeassistant/amd64-addon-samba with version 8.1,
19-08-17 02:39:03 INFO (SyncWorker_7) [hassio.docker.interface] Attach to hassioaddons/grafana-amd64 with version v2.2.3,
19-08-17 02:39:03 INFO (MainThread) [hassio.updater] Fetch update data from https://version.home-assistant.io/stable.json,
19-08-17 02:39:04 INFO (MainThread) [hassio.snapshots] Found 3 snapshot files,
19-08-17 02:39:04 INFO (MainThread) [hassio.discovery] Load 0 messages,
19-08-17 02:39:04 INFO (MainThread) [hassio.ingress] Load 5 ingress session,
19-08-17 02:39:04 INFO (MainThread) [__main__] Run Hass.io,
19-08-17 02:39:04 INFO (MainThread) [hassio.misc.dns] Start DNS port forwarding for host add-ons,
19-08-17 02:39:04 INFO (MainThread) [hassio.api] Start API on 172.30.32.2,
19-08-17 02:39:04 INFO (MainThread) [hassio.supervisor] Update Supervisor to version 179,
19-08-17 02:39:04 INFO (SyncWorker_19) [hassio.docker.interface] Pull image homeassistant/amd64-hassio-supervisor tag 179.,
19-08-17 02:39:06 INFO (MainThread) [__main__] Stopping Hass.io,
19-08-17 02:39:06 INFO (MainThread) [hassio.api] Stop API on 172.30.32.2,
19-08-17 02:39:06 INFO (MainThread) [hassio.misc.dns] Stop DNS forwarding,
19-08-17 02:39:06 INFO (MainThread) [hassio.core] Hass.io is down,
19-08-17 02:39:06 INFO (MainThread) [__main__] Close Hass.io,

because the supervisor wont start, neither will half my addons, including nginx, so i cant access remotely at the moment :confused:

have you sort that out? My hassio supervisor stopped working and It cannot restart anymore

I resolved mine by connecting to the host via SSH and running an update command to the previous version of homeassistsnt core

Same just happened here. Was tinkering now it refuses to stay online. Always restart on. Rebooted everything updated. Started with it said “Unable to load the panel source: /api/hassio/app/entrypoint.js.”

Sigh

edit: I noticed it had somehow changed to the bridge network. Now putting it back to the hassio network and will reboot everything.

I was just guessing. Did not work. Do not know what happened. These things are a pain. Maybe reinstall. :frowning:

edit two:

It was maybe me trying some dns thing I am not sure.

Logs:

Client error on api app/entrypoint.js request Cannot connect to host 172.30.32.2:80 ssl:None [Connect call failed (‘172.30.32.2’, 80)]

22:20:23 – Hass.io (ERROR)

Can’t read discover info:

22:18:17 – Hass.io (ERROR)

Client error on /homeassistant/options request Cannot connect to host 172.30.32.2:80 ssl:None [Connect call failed (‘172.30.32.2’, 80)]

22:18:17 – Hass.io (ERROR) - message first occurred at 22:17:54 and shows up 6 times

Unexpected error fetching Home Assistant update data: ‘StrictVersion’ object has no attribute ‘version’

22:18:08 – Updater (ERROR)

Can’t read panel info:

22:18:06 – Hass.io (ERROR)

Can’t read last version:

22:18:03 – Hass.io (WARNING)

Setup of hassio is taking over 10 seconds.

22:18:00 – main.py (WARNING)

Not connected with Hass.io / system too busy!

22:17:54 – Hass.io (WARNING)

I just noticed this on my system as well. Was working a few hours ago when i left it running .

1 Like

I just logged out and logged back in and it is working.

I might have broken something by trying to “fix it”. Haha :wink:

Will just reinstall everything

Me too - Thought it was maybe power supply, upgraded Docker, Updated Raspian, eliminated last two integrations I added, it just falls over and Raspian doesn’t leave anything after restarted.
Sort of disappointing that I’ve not been able to find a way to diagnose. It’s like the used car for sale with 40 new part installed but doesn’t run right.

First step is to ask for help and post logs…

It’s like expecting magic to happen without doing any work to get help

Which logs would be helpful to post. I likely won’t be able to do that tonight but will be very happy to post them soon

I’m up for whatever can be suggested. I’ve tried looking at some of the JournalCTL stuff but don’t see anything that tells me Supervisor died. I tried running the re-install script. I tried commenting out the command that stopped supervisor before the startup. I’m really just lost on anything else to try.

I did just try the latest Supervisor upgrade and it stops the container and doesn’t do the upgrade.

I’m running Raspian, Docker, supervisor-2021.03.3 and core-2021.3.0

Quick history.
A month or so ago I started finding the HA had just died. Pi didn’t respond to ping. Sometimes would run day and sometimes 10 minutes.
Tried doing updates of Raspian, Docker and found that Supervisor would not start after a reboot. Found a note or a couple talking about Systemd so thats when I tried editing the start file and re-running the install. I also had to re-install HACS. That seemed to fix the Supervisor not getting started but now the Pi goes down after about 24 hours each of the last two days.

Which logs would be helpful to post. I likely won’t be able to do that tonight but will be very happy to post them soon

Thank you

There was a docker update that caused supervisor issues (actually 2 releases recently have been duds.) What version of docker are you running? Have you tried updating Raspbian recently?
Logs would be the supervisor log and home Assistant log.

Thanks - I hope this helps. Anything I missed or will help please let me know. I do see that I need to re-install HACS (again). I’ve got to get to work now but will try that later today. I will post back after doing that.

I cannot be specific as to history. I had kept a journal but got lax about it because things had gone so well for so long

I did a full-upgrade today and after a restart I was on Docker 2.10.4 and now 2.10.5. Only change I see is that Supervisor container takes two tries to start now

Here is the top of the home-assistant.log

2021-03-05 10:29:30 WARNING (MainThread) [homeassistant.loader] You are using a custom integration for localtuya which has not been tested by Home Assistant. This component might cause stability problems, be sure to disable it if you experience issues with Home Assistant.
2021-03-05 10:29:30 WARNING (MainThread) [homeassistant.loader] You are using a custom integration for hacs which has not been tested by Home Assistant. This component might cause stability problems, be sure to disable it if you experience issues with Home Assistant.
2021-03-05 10:29:35 ERROR (MainThread) [homeassistant.components.hassio.handler] Client error on /supervisor/ping request Cannot connect to host 172.30.32.2:80 ssl:default [Connect call failed ('172.30.32.2', 80)]
2021-03-05 10:29:35 WARNING (MainThread) [homeassistant.components.hassio] Not connected with Hass.io / system too busy!
2021-03-05 10:29:38 ERROR (MainThread) [homeassistant.components.hassio.handler] Client error on /homeassistant/options request Cannot connect to host 172.30.32.2:80 ssl:default [Connect call failed ('172.30.32.2', 80)]
2021-03-05 10:29:41 WARNING (MainThread) [homeassistant.setup] Setup of hassio is taking over 10 seconds.
2021-03-05 10:29:41 ERROR (MainThread) [homeassistant.components.hassio.handler] Client error on /supervisor/options request Cannot connect to host 172.30.32.2:80 ssl:default [Connect call failed ('172.30.32.2', 80)]
2021-03-05 10:29:44 ERROR (MainThread) [homeassistant.components.hassio.handler] Client error on /info request Cannot connect to host 172.30.32.2:80 ssl:default [Connect call failed ('172.30.32.2', 80)]
2021-03-05 10:29:44 WARNING (MainThread) [homeassistant.components.hassio] Can't read last version: 
2021-03-05 10:29:47 ERROR (MainThread) [homeassistant.components.hassio.handler] Client error on /ingress/panels request Cannot connect to host 172.30.32.2:80 ssl:default [Connect call failed ('172.30.32.2', 80)]
2021-03-05 10:29:47 ERROR (MainThread) [homeassistant.components.hassio.addon_panel] Can't read panel info: 
2021-03-05 10:29:50 WARNING (MainThread) [homeassistant.loader] You are using a custom integration for samsungtv_tizen which has not been tested by Home Assistant. This component might cause stability problems, be sure to disable it if you experience issues with Home Assistant.
2021-03-05 10:29:59 ERROR (SyncWorker_7) [DenonAVR] Endpoint http://192.168.1.46:80/goform/Deviceinfo.xml responded with a 403 error. Please consider power cycling your receiver
2021-03-05 10:29:59 ERROR (MainThread) [homeassistant.components.plex] Plex server (https://192-168-1-6.a0f599290d194861bd5938124156340f.plex.direct:32400) could not be reached: [HTTPSConnectionPool(host='192-168-1-6.a0f599290d194861bd5938124156340f.plex.direct', port=32400): Max retries exceeded with url: / (Caused by NewConnectionError('<urllib3.connection.HTTPSConnection object at 0xae670f58>: Failed to establish a new connection: [Errno -3] Try again'))]
2021-03-05 10:29:59 WARNING (MainThread) [homeassistant.config_entries] Config entry 'goonr8r' for plex integration not ready yet. Retrying in 5 seconds
2021-03-05 10:29:59 ERROR (MainThread) [homeassistant.components.roku] Error fetching roku data: Invalid response from API: Timeout occurred while connecting to device

The host file from the supervisor container

127.0.0.1       localhost
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
172.17.0.4      3ecdaf0c77e1
172.30.32.2     3ecdaf0c77e1

Full log from UI
https://docs.google.com/document/d/e/2PACX-1vTFA8G5bt1o9sjhahD-ttKhQpJoHJeGAH3M0NKWCKtTuD3rzLXExn3zHz5l3U8RduUBKLoeFk7jhK94/pub

I have HACS installed and noticed it was broken so I removed it, restarted and reinstalled and restarted again. No real change other than after testing a few more times and seeing that Supervisor sometimes starts up, sometimes I need to start the container and at least once it took to tries to fire up the container. I also tried removing the db and restarting. I still need to bump start Supervisor to get it started most times. If I try to run the Supervisor upgrade it kills Supervisor. I also have not been able to find a supervisor log. This is the latest homeassistant.log from the config directory. The device at 192.168.1.70 has been problematic for a while. I think it is in a bad wifi spot.

2021-03-05 18:40:19 WARNING (MainThread) [homeassistant.loader] You are using a custom integration for localtuya which has not been tested by Home Assistant. This component might cause stability problems, be sure to disable it if you experience issues with Home Assistant.
2021-03-05 18:40:24 WARNING (MainThread) [homeassistant.loader] You are using a custom integration for samsungtv_tizen which has not been tested by Home Assistant. This component might cause stability problems, be sure to disable it if you experience issues with Home Assistant.
2021-03-05 18:40:32 ERROR (SyncWorker_5) [DenonAVR] Endpoint http://192.168.1.46:80/goform/Deviceinfo.xml responded with a 403 error. Please consider power cycling your receiver
2021-03-05 18:40:32 ERROR (MainThread) [custom_components.localtuya.common] [561...5a0] Connect to 192.168.1.70 failed
Traceback (most recent call last):
  File "/config/custom_components/localtuya/common.py", line 139, in _make_connection
    self._interface = await pytuya.connect(
  File "/config/custom_components/localtuya/pytuya/__init__.py", line 637, in connect
    _, protocol = await loop.create_connection(
  File "/usr/local/lib/python3.8/asyncio/base_events.py", line 1025, in create_connection
    raise exceptions[0]
  File "/usr/local/lib/python3.8/asyncio/base_events.py", line 1010, in create_connection
    sock = await self._connect_sock(
  File "/usr/local/lib/python3.8/asyncio/base_events.py", line 924, in _connect_sock
    await self.sock_connect(sock, address)
  File "/usr/local/lib/python3.8/asyncio/selector_events.py", line 496, in sock_connect
    return await fut
  File "/usr/local/lib/python3.8/asyncio/selector_events.py", line 528, in _sock_connect_cb
    raise OSError(err, f'Connect call failed {address}')
ConnectionResetError: [Errno 104] Connect call failed ('192.168.1.70', 6668)
2021-03-05 18:40:32 WARNING (MainThread) [slixmpp.stringprep] Using slower stringprep, consider compiling the faster cython/libidn one.
2021-03-05 18:40:32 ERROR (MainThread) [homeassistant.components.roku] Error fetching roku data: Invalid response from API: Timeout occurred while connecting to device
2021-03-05 18:40:32 WARNING (MainThread) [homeassistant.config_entries] Config entry 'Roku Patio' for roku integration not ready yet. Retrying in 5 seconds
2021-03-05 18:40:32 ERROR (MainThread) [homeassistant.components.roku] Error fetching roku data: Invalid response from API: Timeout occurred while connecting to device
2021-03-05 18:40:32 WARNING (MainThread) [homeassistant.config_entries] Config entry 'Media Room Roku' for roku integration not ready yet. Retrying in 5 seconds
2021-03-05 18:40:32 ERROR (MainThread) [homeassistant.components.roku] Error fetching roku data: Invalid response from API: Timeout occurred while connecting to device
2021-03-05 18:40:32 WARNING (MainThread) [homeassistant.config_entries] Config entry 'TCL 49  Patio/Basement' for roku integration not ready yet. Retrying in 5 seconds
2021-03-05 18:40:32 ERROR (MainThread) [homeassistant.components.roku] Error fetching roku data: Invalid response from API: Timeout occurred while connecting to device
2021-03-05 18:40:32 WARNING (MainThread) [homeassistant.config_entries] Config entry 'Family Room Roku 3' for roku integration not ready yet. Retrying in 5 seconds
2021-03-05 18:40:34 WARNING (MainThread) [slixmpp.basexmpp] Legacy XMPP 0.9 protocol detected.
2021-03-05 18:40:34 WARNING (MainThread) [slixmpp.basexmpp] Legacy XMPP 0.9 protocol detected.
2021-03-05 18:40:34 WARNING (MainThread) [slixmpp.basexmpp] Legacy XMPP 0.9 protocol detected.
2021-03-05 18:40:34 WARNING (MainThread) [homeassistant.components.onvif] The date/time on the device (UTC) is '2021-03-06 00:42:30+00:00', which is different from the system '2021-03-06 00:40:34.279554+00:00', this could lead to authentication issues
2021-03-05 18:40:34 WARNING (MainThread) [homeassistant.components.onvif] The date/time on the device (UTC) is '2021-03-06 00:42:30+00:00', which is different from the system '2021-03-06 00:40:34.230758+00:00', this could lead to authentication issues
2021-03-05 18:40:34 WARNING (MainThread) [homeassistant.components.onvif] The date/time on the device (UTC) is '2021-03-06 00:42:30+00:00', which is different from the system '2021-03-06 00:40:34.195023+00:00', this could lead to authentication issues
2021-03-05 18:40:34 WARNING (MainThread) [homeassistant.components.onvif] The date/time on the device (UTC) is '2021-03-06 00:42:30+00:00', which is different from the system '2021-03-06 00:40:34.175329+00:00', this could lead to authentication issues
2021-03-05 18:40:34 WARNING (MainThread) [homeassistant.components.onvif] The date/time on the device (UTC) is '2021-03-06 00:42:30+00:00', which is different from the system '2021-03-06 00:40:34.247023+00:00', this could lead to authentication issues
2021-03-05 18:40:34 WARNING (MainThread) [homeassistant.components.onvif] The date/time on the device (UTC) is '2021-03-06 00:42:30+00:00', which is different from the system '2021-03-06 00:40:34.263051+00:00', this could lead to authentication issues
2021-03-05 18:40:40 WARNING (zeroconf-ServiceBrowser__hap._tcp.local._255) [zeroconf] Error sending through socket 24
Traceback (most recent call last):
  File "/usr/local/lib/python3.8/site-packages/zeroconf/__init__.py", line 2952, in send
    bytes_sent = s.sendto(packet, 0, (real_addr, port))
OSError: [Errno 101] Network unreachable
2021-03-05 18:40:42 ERROR (MainThread) [homeassistant.components.roku] Error fetching roku data: Invalid response from API: Error occurred while communicating with device
2021-03-05 18:40:42 WARNING (MainThread) [homeassistant.config_entries] Config entry 'TCL 49  Patio/Basement' for roku integration not ready yet. Retrying in 10 seconds
2021-03-05 18:40:45 WARNING (MainThread) [homeassistant.components.onvif] Couldn't connect to camera 'General', but will retry later. Error: [Errno 113] Connect call failed ('192.168.10.123', 80)
2021-03-05 18:40:45 WARNING (MainThread) [homeassistant.config_entries] Config entry 'Cam Patio NW' for onvif integration not ready yet. Retrying in 5 seconds
2021-03-05 18:40:51 WARNING (MainThread) [homeassistant.components.onvif] The date/time on the device (UTC) is '2021-03-06 00:42:47+00:00', which is different from the system '2021-03-06 00:40:51.226750+00:00', this could lead to authentication issues
2021-03-05 18:40:55 ERROR (MainThread) [homeassistant.components.roku] Error fetching roku data: Invalid response from API: Error occurred while communicating with device
2021-03-05 18:40:55 WARNING (MainThread) [homeassistant.config_entries] Config entry 'TCL 49  Patio/Basement' for roku integration not ready yet. Retrying in 20 seconds

Has anyone resolved this by re-installing and setting back up from scratch?

I am also unable to upgrade HA and Supervisor from the client.

I can do that, it would certainly be a way to clean up the documents I keep but I don’t want to spend a good amount of time to find out that there is an unresolved issue in HA.