(HELP) All of a sudden ZigBee (ZHA) Aqara motion sensor not working

Today seemingly out of no where my ZigBee network is not recieving data from any of my Aqara motion / illuminance sensors.

They still exists as entities but illuminance stays at 1.0 and motion is not detected. I can’t think of any change I’ve made having caused this mainly because the only changes where to my HACs integration and not related to ZigBee.

I’m using ZHA on the Home Assistant Blue with a ZZH stick.
Home Assistant OS 5.12
supervisor-2021.03.9
core-2021.3.4

I’ve tried everything I can think of and I’ve had no joy at all. I’m starting to wonder if the problem is with the ZZH stick but i’ve not had it very long at all and it’s only these devices :thinking:

It’s pretty frustrating as i have a lot of automations based on these devices so any help will be massively appreciated.

Here is what i’ve tried so far:

Re-pairing the devices
Replaced device batteries
Restored HA to last known working state (yesterday morning)
Deleted and reinstalled ZHA integration
Added a completely new device into the network

Here are the logs I got from pairing the new device that I had spare (unopened box)

All of a sudden it’s started working again :man_shrugging:

I love Home Assistant but sometimes…:angry:

Hoping you can help me Jamie. I’m just starting to set up the Zigbee network and have a ConBee II gateway and I am using the ZHA integration on Rasberry Pi 4 with HA OS 5.13, Supervisor 2021.04.3, and Core 2021.5.5.

I connected 2 Sonoff SNZB-03 motion sensors successfully this morning. But now I cannot add any more of the same sensors, nor can I add Aqara Motion Sensor.

Any idea what I am doing incorrectly?

I hate to disappoint you Trevor but I’ll probably be no help at all haha

That being said I’d make sure you motion sensors are as close to your conbee as possible while pairing.

It can sometimes take a few attempts.

As with everything HA, when ZigBee works it’s brilliant but it’s not without its dramas.

I read that there is an issue with ConBee II close to USB3 and SSD devices. I have installed my Pi 4 in an Argon One M.2 case with a SATA SSD drive which uses a USB3 port, so lots of interference. I bought a 5m USB extension cable and now everything works perfectly.

1 Like

Ahh that’s good to hear! Now go forth and have some safe ZigBee fun.

Hi Miles, thanks for your post.
I had the issue.
I was running HA on a pi4 wt 8gb and all was fine with my cc2531 working like a charm.
Then one morning decided to overhaul the pi board into the argon m2 add the a wd blue 250 and and of I went. Took a snapshot installed HA reloaded the snapshot and all was working except my cc2531 and its 30 odd devices listening to it.
I ended up getting the pi case out again and connecting everything back to what it was.

Reading your post gets me confused a little as the same cc2531 is connected to the pi board and without any issue. Is it the interference with the ssd then?

Regards

330