Help, configuration.yaml

I am still struggling with the configuration.yaml. All worked nicely, the file check is still saying ‘Okay’ but suddenly after a refresh a lot of my sensors are missing. Nothing was changed there but after I stopped and started the server several sensors were missing. (Empty badges and ‘Entity not available: sensor.power_consumption’.)
Anyone has clue what went wrong.
I even tried the last back up but still the same outcome.

It may help to post your config, and are you using group.yaml or ui-lovelace.yaml at all?

And use this…
When posting logs or configuration snippets please use code blocks and syntax highlighting. For quick highlighting of code, YAML, etc, use this button:

I am sorry for making mistakes when posting.
Not using ui-lovelace.yaml neither group.yaml.

I seem to have part of it resolved.
Maybe it is my ignorance about the UI’s

You need to post more information. No-one can help without knowing what sensors are missing. On top of that, we don’t know what your configuration looks like to even help with debugging. So, what devices are missing, what’s configured in your configuration?