Help: Pairing Fibaro Relay Switch FGS222 with Aeotec Stick

Hello everyone.

I am quit new at the home assistant boat. I. have so far added 35 devices to my home assistant installation but with my FGS222 from Fibaro I am struggeling. I dont get the device paired with my aeotec Stick. I just dont get any response when clicking the button 3 times.

What I have tried:

  • I moved the stick next to the fibaro but nothing worked.
  • I resetet the fibaro by holding the button 3 seconds after turning on power

Have someone any further ideas?

Best regards,

Hello Sebastian, any others that can help with this,

did you ever resolve this problem. I’m migrating from Fibaro to HomeAssistant, facing same problem. I can migrate all Fibaro devices, but the FGS222 does not give any reaction, I’m using a Aeotec Gen-7 adapter

Hello wimjanse,

I use the Z-Wave JS integration with the Z-Wave JS UI Addon. I have two FGS222 paired and working. But to be honest I dont’t know how I managed it. But it is working so keep trying :slight_smile:

Thanks, after trying 42 times I suddenly had the FGS222 connected, don’t ask why the earlier attempts didn’t work.

sounds like the experience I also had :slight_smile: