Help with Inovelli Z-Wave associations (Red on/off + Illumin bulbs)

Okay, so I’ve been pulling my hair out on this and can’t figure out where I’m going wrong. It’s the first I’ve dealt with zwave associations, so please forgive my ignorance.

I have a pair of kitchen island lights that are driven by a single switch and I’ve replaced the bulbs with Illumin LZW42 smart bulbs. In order to maintain any semblance of WAF, I need the switch to continue operating like a normal light switch, so I replaced the switch with a red series LZW30 on/off switch and my goal is to create a zwave association between the switch and the bulbs.

After figuring out how to disable the internal relay to maintain power to the bulbs, I tried to set up the aforementioned association. For some reason, my “Group Associations” section is missing any identifying features, leaving nothing but a lonely dropdown input field. Even the “confirm” buttons are missing (not sure what they actually say as I can’t see them.) See below.

Once I got this far and chose the “basic_set” association, I selected each light and clicked the invisible button that hopefully sets the association. I’m optimistic this worked since now, I can see both lights when I reenter the control panel and choose “basic_set”. See below.


Now, my understanding was that this was all I needed to do. Evidently however, this is not the case, as when I press the switch, nothing happens. Am I missing a step? Or is something else going on here that I’m not realizing?

Thanks for reading :slight_smile:

When you included it, did it have the proper name for the device or was it unkown?

When I first started adding Inovelli products to my zwave network, I ran into the unknowns. But I have since added the xml for all of their products to my openzwave/config/inovelli directory as well as the manufacturer_specific.xml. Since doing that, all of the config information has come through correctly as far as I can tell.

Since I’m seeing the option for 2: Basic_Set, my assumption is that it’s grabbing the association info correctly. Here is what I have in lzw30-sn.xml for groups:

  <!-- Association Groups -->
  <CommandClass id="133">
    <Associations num_groups="2">
      <Group index="1" label="Lifeline" max_associations="5" />
      <Group index="2" label="Basic_Set" max_associations="5" />

And here is the same for the lzw42.xml:

  <!-- Association Groups -->
  <CommandClass id="133">
    <Associations num_groups="1">
      <Group index="1" label="Lifeline" max_associations="1" />

Perhaps the issue is that there are no other group associations listed for the bulbs aside from the Lifeline? I’m not familiar enough with zwave associations to know if the “child” device also needs its group configured.