HiRes Audio - ha audio plugin disable resampling

I have connected succesfully my DAC (Topping E30) to my Home Assistant on rasperry PI5.
The card is recognized from the OS and I was able to stream from Music Assistant usign VLC-TELNET player.
I have noticed that the DAC isplay didn’t change if I stream HiRes Audio (eg from quobuz).
Googoling I have found that the issue could be the default settings of pulseaudio that resample by default at 44.1 Khz. It’s reported to set
avoid-resampling to true, but unfortunately this option is not available in HA since the container HA Audio is “on top” on pulseaudio an pulseaudio is not started as a deamon.
How can I avoid the resampling by OS?
Thanks in advance for support