Ho installato Home Assistant su Raspberry, da un pc risponde al ping ma non apre la pagina web

I installed Home Assistant on Raspberry, from a pc it replies to the ping but still on the pc the Home Assistant web page does not open.
I tried installing Home Assistant on a micro SD following the instructions on the home-assistant official site. io/installation/raspberrypi, I downloaded, installed and started Whale Etcher, I pasted the full link of github.com/home-assistant/operating-system/releases/download/9.5/haos_rpi4-64-9.5.img.xz but during the installation I had some errors, perhaps because I used a company laptop that has active security policies.
I then tried the installation as suggested on the site lamiacasaelettrica.com/installare-home-assistant-raspberry-pi, it seems to have gone well.
From the PC, the ping to the Raspberry appears to respond, but from the homeassistant.local:8123 web page it does not respond.
Connected the RaspBerry to a TV via HDMI, you see the initial screen asking for user configuration data.
Who can I ask for help?
Thank you.
Bruno Parisi
cell. +39 3290633325

This is an English only forum. Please re-post in English.

Questo รจ un forum solo in inglese. Si prega di ripubblicare in inglese.