Home Assistant 2023.1.0 upgraded this morning, and some zigbee/ZHA devices needed a reset

Not 100% sure, but the timing matches.
Since performing the upgrade this morning, I’ve (so far) found three zigbee devices that appear to be online, but actually need a power cycle to get them working.

1 Aqara FP1 motion sensor (I have 2, the second is fine)
1 TS0601 TRV
1 Aqara t1 (with neutral) power monitoring switch. (This is in the wall, so I have had to flip the fuse at the breaker to get this back online).

Before resetting the t1, I also noticed this in the log hundreds of times:-

Logger: homeassistant.helpers.entity
Source: helpers/entity.py:538
First occurred: 15:17:35 (437 occurrences)
Last logged: 18:58:09

Update of sensor.aqara_switch_module_ensuite_active_power is taking over 10 seconds

I had this issue when I updated to 2024.1.6 yesterday. None of my devices seemed to be on line after the update.
I tried restarting HA which made no difference. I then through about power cycling the devices that were Greyed out and they came back on line.
I don’t have a large network, only 10 devices including the controller.
This is the first I time I have actually noticed it more wide spread but was having trouble with a light switch but was blaming the switch. I was deleting the device and recreating it. This time I actually turned off/on the breaker(s) to my lighting circuits to see if the switch came back online and it worked.