Home assistant 8123

This thing is driving me mad.

New to HA and just got hold of this week a HA green but cannot connect to it. I’ve searched the forum for a solution but cannot find one I think I have spent 7-8 hours trying to install it.

The HA appears on my network and displays screen attached

I’m trying to connect though a virgin media hub 5, I’ve tried mobile, windows, WiFi and network cable but just cannot connect.

Have you tried It’s hard to read the text in the picture, but that appears to be the IP that’s been assigned to Home Assistant.


Yes I’ve tried the IP address of the HA, and the router IP also the options advised on the forum but it just will not connect.

F5 or Ctrl + R: to reload the current page in Google Chrome.

Tried? What browser, etc… We need a LOT more detail in the answers please Jamie.

ok if you cannot connect by http:// then can you at least successfully drop to a command line on your machine and ping the address from your computer?


Then at least we know if we’re fighting network or name resolution or whatever,

The ping was successful.

I have tried chromebook browser, android mobile, windows chrome.

1 Like

Ok we have successful ping when you hit it with your favorite browser what is the exact error access denied, connection refused? Etc…

Also what happens by chance if you ping the name homeassistant.local


Server or proxy hostname lookup failed

ping result good from homeassistant.local

Also tried edge browser no joy.

1 Like

OK what that tells us is your machine SEES ha - both by ip and by name - the HA box is refusing the connection. (researching)

do you have a USB keyboard on the green? if so can you run HA network info?

I also need the IPv4 configuration from your machinem you said Edge so Windows, that command is ipconfig from the windows command prompt - We dont need everything there just the network interface you believe is on the same network as the green.

For ha network we want
everything under docker: and everything under ipv4:

for ipconfig on your windows box
for that command we need to know jthe
IP address
DNS Server(s)

I don’t have a USB keyboard at home but I can get hold of one.

You have lost me a little… How do get the HA network info once the keyboard is connected?

Thanks for the help so far.

Well figured it out. Most of the items I’ve found exhibiting like yours says docker isn’t starting properly possibly because of a time sync issue (it’s important in modern authentication) so we need to know can that machine actually see the internet.

The other thing to check is is your router handing out all the right stuff particularly DNS server. (lookup)

If the HA box can’t finish its set up or if it can’t tumensyblnc the interface may jot start.

The other thing is if you see disk activity (I dont remember if thee green has an indicator) then it might just still be setting up (restores and setup can take a long time they don’t pull everything as fast as possible)

So I’m trying to figure out if it’s just not done or can’t talk

Almost forgot

What about this :


(its the observer. Very lightweight and a level above the core itll tell us if that part is up)

Its up and reading, connected,supported, and healthy

1 Like

Well that’s good at least.

I haven’t gone through the on board experience of the green ina while did it ask you for IP settings or was that all dhcp that gave out the addressing?

Sorry you’re having these issues, please dont give up and let it discourage you from home assistant

If the observer is working i would assume dhcp setup the ip address and would tend to rule out a network issue (cant be 100% sure but unlikely)

If it’s never worked right a factory reset might be the best way to go- if you never setup anything yet you won’t lose any files/settings. It’s possible the image on it is corrupt- the reset will put a fresh image on the machine.

I have reset and reinstalled the software and all is working.

Great stuff thanks for all the support guys.


I’m glad its up I actually just logged in to check on it. Enjoy!