Home assistant App 'hangs' on Ipad mini 2

I’ve tried searching in the Forum but could not find anything that worked, so I’m hoping someone can help me.

I have an old Ipad mini 2 with iOS 12.5.5. I’ve installed the Homeassistant app, but somehow it’s not working. At least most of the times it’s not working. Sometimes it seems I’m lucky and it will start up completly, but most of the time it’s hanging at the Home assistant logo. It says however I’m connected to the home assistant server (also receiving push notifications), but the dashboards are not loading.

Tried reinstalling, clearing cache etc etc. But can’t get this working properly. On all my other Apple devices I have no problems, only on this one (That I want to use as a wall mount)…

I’m having the same issue with an iPad Air. Any luck on knowing what causing it and solution?..thanks!

I still have the issue , but if I restart home assistant a lot of times than eventually it works… not ideal, but okay for me now…

Luckily I’ve got a pretty stable dashboard that I don’t have to restart a lot of times .

Ok. Thanks!

Hi,
I have the same issues on my ipad Air first generation. It hang on the logo page and nothing happens, what I do is swipe down to refresh the page and it works… but not very practical for the rest of my family (who just want something that works :slight_smile: )
Do you know if the dev team is working on some improvements ?
Thanks

Hi , indeed I found out that refreshings seems to work! But not ideal…

I have the same problem with my iPad mini 2.
To temporary(?) solve this I created a workaround where I load the HA dashboard in an iframe.
When HA stops sending the iframe messages the iframe is reloaded.
I’m still fine tuning it but it seems to work for now.

You will need to load HA in a browser instead of the app (or Kiosk+ app). I still have the app installed to receive notifications to wake up the screen.

pull down and release, that works.

1 Like