Home assistant booting slot a ok 0 try 0

Hello,

After the last update my home assistant won’t boot anymore and I get the message: Booting Slot A ok. Nothing else it doesn’t boot.

After reinstalling home assistant it stil gets this message.

What can I try to make it work again?

I use a HP t620

Same for me :confused:

The same ,I reinstall and nothing :frowning:

if its the OS update, reboot a few times would make it go back to last booting option. What does ‘reinstall’ mean for you?

Is PC unable to boot a drive, memory or
Device?

In this bios error message ir HA error message? Sander is correct, try boot a few times and maybe it fix itself.

Hi , it has bounced on me several times and it does not start, I have tried reinstalling from 0 from USB with a new image and nothing, very strange, desperate, it worked fine until the last update, I have tried installing Windows and it works correctly, I have UEFI BIOS and secure boot disabled.
when it boots from the usb the gnu brub appears
slot A ok=1 try=3
slot B ok=1 try=3
Slot A rescue shell
Slot B rescue shell

Any option does nothing

Hi,
A little later …
I have removed the disk from the PC where it does not work and I have installed it in another x64 PC and HA works, I have put it back in the HA PC and it does not work, I have tried all the possible options in the BIOS,
it is possible that the last one Is the update not compatible with my board? the board is old : gigabyte e350N Win8 It worked before, it´s all strange
I wiil keep trying a litter more :frowning:

Then it would show bootlog with an error pointing to something specific. I had similar on old i5 processor. Some feature the cpu doesn’t support. Moved to other hardware because of that

There is also options to get older image for it and stay on that. But for me that’s only a temporary solution

Thank you very much Sander, I will do that, I will change the hardware but now I will spend money, it is life :slight_smile:

Debian or Ubuntu with docker maybe?

See if you can install proxmox.

the same happened to me with the last core update.
restoring a new image has the same issue.

HP t620. do i really need newer hardware now? and if so why?

I installed proxmox on a HP T610, and HA in it. So should be possible on a T620 too.

I have a T620 as well, I can boot if i disconnect my skyconnect. Could be related to that?