Home Assistant Companion not working? Android

After this recent update I can no longer see the “People who can access your home” page. It shows an error. So the Home Assistant Companion for Android no longer works but Nuba Casa and a web browser works fine.

  • Core2024.6.2
  • Supervisor2024.06.0
  • Operating System12.3
  • Frontend20240610.0

Odd. Any assistance would be great. Thanks.

Please provide a screenshot of the error.

I would first try and go in the settings of the phone, Apps, Companion app and clear the cache there.

Son of a gun, after posting my post and then reading your replies, it seriously then showed up. I was getting an error all day. Thanks!

But still won’t work on my Android. I’ll keep trying.

a screenshot of your issue would be very helpful, also if you have not tried force stop and open the app again to see if it works

Thanks for your reply. Initially, the “People”, “manage who can access your home” just showed a “Reload page” button. For some unknown reason it started to work and show the two people I gave access to. My wife and myself, but here’s stopped working a while ago.

The Android app, Home Assistant Companion" just attempts to find my Raspberry Pi3+ which is my Home Assistant Server. When it can’t seem to find it I enter the address manually, and it still doesn’t work.

I’ve tried clearing the cache and have force stopped the app and then restarted. The remote through Nabu Casa works fine on my Android phone using Chrome.

I’ll keep troubleshooting. Thanks!!!

whats the error you get? saying it doesnt work isnt helpful in this case.

Really isn’t one. It’s like Windows, the hour glass just keeps spinning.

Can you please post a screenshot so we can determine where the issue is?

Thanks for all the help. For some reason my phone changed over to out AT&T wifi router. My Home Assistant is setup on our other router. Duh, really appreciate the help.