Home Assistant Core - HACS not find deConz plugin

Hello everyone,
I want to setup Conbee 2 in my “home assistant core” but when i tried to search the deConz plugin i can’t find it on my HACS:

There is a way to add the deConz repository manually?
I already did the setup of the Conbee 2 on my Raspbian following the official Phoscon guide:

Here my configuration:
Raspberry Pi 4
Home Assistant Core running as Container. Home Assistant 2021.1.5
HAC info:
|Frontend version:|20210207162610|
|Installed repositories:|1| --> That’s odd, why i have just 1 repo installed in front of 742 repo available??

this is not a HACS integration
it is a AddOn which you find under Supervisor

There’s two things, the deconz add-on, which runs the actual deconz software and the deconz integration, which enables the communication between the deconz software and Home Assistant. Neither of them is found in HACS.
The deconz integration is included in Home Assistant, nothing to install, just go to configuration -> integrations and search for deconz.
The deconz add-on is only available if you run Home Assistant OS or Home Assistant Supervised and if you run one of these installs it’s available in the official add-on store.
As you are running neither of those installs,you have to setup a docker container for deconz.

Let me know if you need help to configure the container.

1 Like

Thank @deluxestyle but I don’t have “supervisor” toggle on my left side bar:

then follow what Burningstone has mentioned

Hello @Burningstone i found it! Thanks so much!
I added a sensor to conbee 2 Phoscon web ui:

Now i am trying to add the add-on on HAC but this is what happen:


Than it ask me to authorize the app via Phoscon web ui:



But then it says the the configuration is on going and nothing else happen.


Then is a loop i can repeat it without any success to see deCONZ show up on HAC.

Ok, i don’t know why but it worked the same procedure after the reboot.
Thank both of you, just a last question: the supervisor isn’t present in the home assistant core but it’s in HASSIO as i understood, am i right?

This term has been deprecated for more than a year.
Supervisor is available in Home Assistant OS and Home Assistamt Supervised. Here’s a good overview of the different install methods.

So as i see home assistant core container doesn’t includes supervisor and doesn’t supports Add-ons.
Mmmm… i think i am complicatin my life installing HAC instead of the Supervised version.
It’s even hard to find the configurator (or file editor as it’s called now):


Anyway you helped me a lot. Thanks and have a wonderful day! :slight_smile:

just to clarify. HACS and the Supervisor Addons are two different topics

HACS is providing custom integrations and lovelace cards which are not part of the core system.
Supervisor Addons provides additional Docker images for other tools like Deconz or AdGuard or so on.

I believe you, but as far as i understand Supervisor isn’t provided in Home Assistant Core Docker image or can’t be enabled. I can’t find any way to do it.

Better switch to another install method now.

The file configurator is also an add-on, you won’t get this on HAC.

Yep, i completely stumbled when i pickup the version of Home Assistant.
I’ll install the Supervised asap.