Home Assistant Frontend only accessible via mobile app - duckdns

Weird issue I’m having that I can’t find any similar threads.

I updated to 108.0.1 yesterday and all was working fine, then when I went to to open my instance of HA on my desktop computer I was suddenly getting the ‘Unable to connect to Home Assistant.’ notification. This is for both my duckdns and my ip addresses. I checked and my automations around the house were working as expected. I figured I’d check my android mobile app and surprisingly I can still access the HA lovelace frontend from it.

I can’t quite figure it out, and I I haven’t made any changes to any of the settings between HA and my desktop so I really don’t have an idea of what it could be.

Any assistance would be greatly appreciated.

1 Like

Duckdns is down are you sure the IP address does not work on the desktop?

1 Like

Yes, have it static and using it brings up the sign in screen, but after entering in my credentials and continuing I’m seeing the same ‘Unable to connect to Home Assistant.’

Not sure if I’m having the same duckdns issue as I am able to access HA from my phone over my mobile connection.

Do you have ipban?

If so, check the config directory for a file with that name. Delete any entries and restart.

That’s a negative on ipban, but I did double check via a search in config. I am able to access the config folder through samba from the same desktop computer.

Tried clearing your web browser cache?

Darn I was wondering why it wasn’t working and just realized duckdns is down. Never had that happen before but I guess can be expected with free DNS.

Yeah first time I’ve seen it happen in two years.

Checked using a different browser and still inaccessible.

Tried on another computer on the network and it’s inaccessible from it as well.

Tried clearing my cache and no luck either. :frowning_face:

Greetings from Portugal :wine_glass:

Apparently duckdns is still down for me. I’m currently using uptimerobot.com to monitor my instance’s availability via DNS and via IP:PORT.

Only the DNS is failing at the moment…

So I tried flushing the DNS with no luck, then checked out my routers settings. It seems like I overlooked setting the DNS settings to the google servers ( and I did that, restarted the router and I’m now able to access the frontend again from my desktop computer.

I think it is back up. Checked on the dns propagation sites and all they all report the propagation is ok.

Well you didn’t mention anything about a new router. How were we supposed to guess that?

Haha, it’s not new. I’ve been using it since October 2019 without issue. Maybe the router just needed restarted…

Spoke too soon. HA from my home network just became inaccessible again… Still works from my phone, same as before. Guessing it was just resetting my router that fixed it before and not the Google DNS. Its’ a high end TP-Link AC5400X router so not sure why I’m having trouble. Really wondering why this is happening…